<!DOCTYPE html><html lang="en"><head><title>Harriet E. Hockey, 91, of Lorraine</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=245" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=245" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=245" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=245"/><link rel="stylesheet" href="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/dist/wwny/css/main.css?d=245"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wwny/favicon.ico?d=245"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=700716946"/><meta name="google-play-app" content="app-id=com.bim.android.wwny"/><meta name="burst" content="wwny"/><meta property="og:url" content="https://www.wwnytv.com/2022/04/20/harriet-e-hockey-91-lorraine/"/><link rel="canonical" href="https://www.wwnytv.com/2022/04/20/harriet-e-hockey-91-lorraine/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Harriet E. Hockey, 91, of Lorraine, died April 18, 2022 at Hospice of Jefferson County in Watertown, NY where she was surrounded by her family."/><meta property="og:description" content="Harriet E. Hockey, 91, of Lorraine, died April 18, 2022 at Hospice of Jefferson County in Watertown, NY where she was surrounded by her family."/><meta name="twitter:description" content="Harriet E. Hockey, 91, of Lorraine, died April 18, 2022 at Hospice of Jefferson County in Watertown, NY where she was surrounded by her family."/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="119260314768824"/><meta property="article:publisher" content="https://www.facebook.com/WWNY7.WNYF28/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/WqwVw4FBH4ifLpdB2t0QS1hVnSk=/980x0/filters:focal(121x156:131x146):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/6PYTR5YGIZHMLD335AR6LFPMPE.jpg"/><meta name="twitter:image" content="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/WqwVw4FBH4ifLpdB2t0QS1hVnSk=/980x0/filters:focal(121x156:131x146):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/6PYTR5YGIZHMLD335AR6LFPMPE.jpg"/><meta property="og:site_name" content="https://www.wwnytv.com"/><meta property="og:title" content="Harriet E. Hockey, 91, of Lorraine"/><meta name="twitter:title" content="Harriet E. Hockey, 91, of Lorraine"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@7NewsWatertown"/><meta name="twitter:creator" content="@7NewsWatertown"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WWNY",
  "url": "https://www.wwnytv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wwnytv.com/pf/resources/images/logo-off-site/wwny.png?d=245"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WWNY7.WNYF28/",
    "https://www.instagram.com/7newswatertown/",
    "https://www.twitter.com/7NewsWatertown/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Harriet E. Hockey, 91, of Lorraine",
  "url": "https://www.wwnytv.com/2022/04/20/harriet-e-hockey-91-lorraine/",
  "image": "https://gray-wwny-prod.cdn.arcpublishing.com/resizer/WqwVw4FBH4ifLpdB2t0QS1hVnSk=/980x0/filters:focal(121x156:131x146):quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/6PYTR5YGIZHMLD335AR6LFPMPE.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Harriet E. Hockey, 91, of Lorraine, died April 18, 2022 at Hospice of Jefferson County in Watertown, NY where she was surrounded by her family.",
  "keywords": [],
  "headline": "Harriet E. Hockey, 91, of Lorraine",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wwnytv.com/2022/04/20/harriet-e-hockey-91-lorraine/"
  },
  "author": {
    "@type": "Person",
    "name": "Submitted by funeral home"
  },
  "publisher": {
    "name": "WWNY",
    "url": "https://www.wwnytv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wwnytv.com/pf/resources/images/logo-off-site/wwny.png?d=245"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-04-20T20:55:57.937Z",
  "datemodified": "2022-04-20T20:55:57.937Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=245"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2gotq4p8peOQzqckYN6ueqLXf4hVJWDPLpPfHCDQhBk6i_-BOXUMm_GngA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2bgxBOX7pqEEKPga4eY2XR6C4-Bg-rK7L9H-B_W0dLwkMWr5jBeBQR6SOj1IGW6NF59WFrnZvvE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 446,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=245"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/obituaries",
        authors: [ {
            _id:  "funeral-home",
            name:  "Submitted by funeral home",
            type:  "author"
          }],
        canonicalUrl: "https://www.wwnytv.com/2022/04/20/harriet-e-hockey-91-lorraine/",
        contentId: "Q7MJIIH6IRETPF2R7Q7X2WX47E",
        contentKewords: [ ],
        contentName: "Harriet E. Hockey, 91, of Lorraine",
        contentOwner: "wwny",
        contentTags: [ ],
        contentType: "story",
        datePublished: "04/20/2022",
        distributorCategory: "staff",
        distributorMode: "reference_denormalized",
        distributorName: "Gray TV Stations (English)",
        distributorReferenceId: "6c4d5d7a-69c6-483e-8ffd-871ff31dbadb",
        distributorSubCategory: "gray-original-content",
        hasVideo: false,
        metaDescription: "Harriet E. Hockey, 91, of Lorraine, died April 18, 2022 at Hospice of Jefferson County in Watertown, NY where she was surrounded by her family.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/obituaries",
          name:  "Obituaries",
          path:  "/news/obituaries"
        },
        publishedDay: "20",
        publishedMonth: "04",
        publishedYear: "2022",
        stationName: "wwny",
        subtype: "obituary",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wwnytv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "Submitted by funeral home";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/news/obituaries";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-ba143679-323e-457b-8967-1720331b717c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FJZGD-ZAVGR-DHJJH-TTT2D-X6D2K",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"FJZGD-ZAVGR-DHJJH-TTT2D-X6D2K";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxhufuqytapbsq-f-a3de97197-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137777","ak.ai":parseInt("677337",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2757d169","ak.r":38228,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":33510,"ak.gh":"23.48.249.72","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1650489445","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==QU3woMrDD9QySE4oMBw+Sc1edwvaK5azzZMNLNghz1DsOqzI/bl+GT2tXtaoTnmoJybqp8/wWPqDs1SZea7o9TVgljvzBKJzP8exsNmQ4QTeCzOQmV6Wwbuiya5+JAgaYk4uaaayNv5X5wa79PgSjcWHgHGSBiN36Q9mhLzmX4ZB9JD9gtSVUVJ0OM4KaROuCs0h80FwMe+pmY8RYNNzgFx+dMYgz7p2UILKsoyW6Q7d6NfuFOB0Fdf0EoADiKkoIb7T9ebTdjftHD3GSnAWdKI7+LvVVlPTY/EChrR+CXXht28xWmGvQNUdAt8U9y7RFrhD+2ZKZX+/rvcP5uqJZE9Rads4fJ1UgPNoE6G/DFg7rGW3wpwfENqmlvgWYNt7Txq0gGaAYQKKm75UvlqE425yUMvJrvo+vcgcOxRvS5c=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wwny.jpg?d=245&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wwny.svg?d=245&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wwny.svg?d=245&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Send It To 7</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/publishers/495/wwny/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/2019/05/08/pick-pet/">Pick a Pet</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send It To 7</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/interview">Interviews</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/obituaries">Obituaries</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Your Turn</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Craig&#x27;s To-Do List</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military Matters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/blast-from-the-past">Blast from the Past</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Re-Openings, Closings and Cancellations</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete">Athlete of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/bragging-rights">Braggin&#x27; Rights</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/your-morning-checkup">Your Morning Checkup</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/your-morning-checkup/ask-the-pharmacist">Ask the Pharmacist</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">7NEWS Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/07/21/tri-county-career-link/">Career Link</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/all-stars">North Country All Stars</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/05/08/pick-pet/">Pick-a-Pet</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/tv-dinners">Chris Manning&#x27;s TV Dinners</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.mrfood.com/" rel="noopener noreferrer" target="_blank">Mr. Food</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Job Openings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/495/wwny" rel="noopener noreferrer" target="_blank">Previous Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WWNY on FACEBOOK" class="p-2" href="https://www.facebook.com/WWNY7.WNYF28" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WWNY on INSTAGRAM" class="p-2" href="https://www.instagram.com/7newswatertown" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WWNY on TWITTER" class="p-2" href="https://www.twitter.com/7NewsWatertown" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-cKBeKttDEMaN" class="wwny/web/news/obituaries arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Harriet E. Hockey, 91, of Lorraine</span></h1></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/funeral-home/">Submitted by funeral home</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Apr. 20, 2022 at 4:55 PM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->20 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Harriet E. Hockey, 91, of Lorraine, died April 18, 2022 at Hospice of Jefferson County in..." height="337" src="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/Y4SzbULk_ICxiFHKrO0QdqR3Sh8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/6PYTR5YGIZHMLD335AR6LFPMPE.jpg" width="980"/></div><figcaption class="figure-caption">Harriet E. Hockey, 91, of Lorraine, died April 18, 2022 at Hospice of Jefferson County in Watertown, NY where she was surrounded by her family.<span class="ml-2">(Funeral Home)</span></figcaption></figure><p class="text | article-text">LORRAINE, New York (WWNY) - Harriet E. Hockey, 91, of Lorraine, died April 18, 2022 at Hospice of Jefferson County in Watertown, NY where she was surrounded by her family.&nbsp;&nbsp; A graveside service is scheduled for 11:00 am May 5th in the Fairview Cemetery, Rodman, NY, with Terry Alford, pastor of the Smithville Baptist Church, officiating.&nbsp; There are no calling hours.</p><p class="text | article-text">Arrangements are with the Piddock Funeral Home Inc, Adams, NY.</p><p class="text | article-text">Born October 17, 1930 in Rodman, daughter of Walter and Gladys (McMachen) Brown, she graduated from Adams Center High School in 1949.</p><p class="text | article-text">Harriet worked at Loblaws Grocery Store in Watertown for several years.&nbsp; She married Kenneth Bird of Adams Center in 1959.&nbsp; The couple moved to Central Square, later divorcing.&nbsp; She then moved back to Mannsville and married Ross Hockey in 1971.&nbsp; Together they owned and operated the Pine Diner 24 Hour Truck Stop on Route 11 in Mannsville from 1971 until selling in 1981.&nbsp; Following their divorce, she purchased the Shady Rest in Adams in 1981, selling and retiring in 1989.&nbsp; She then moved back to Rodman following her retirement to care for her parents.</p><p class="text | article-text">In 2002 she moved to Watertown to live with her companion Karl Malady.&nbsp; Following his death in 2016, she moved to Lorraine to the home of her daughter and son in law, before entering in the Hospice of Jefferson County Home in Watertown on March 10, 2022.</p><p class="text | article-text">Harriet is survived by her daughter and son in law Susan and Grant Crumb, Lorraine; two grandsons Tobin J. (Heidi) O’Brien, Adams Center, Christopher K. O’Brien, Lorraine; seven great grandchildren Chase O’Brien, Cobin O’Brien, twins Torrin and Heydin O’Brien, twins MaKenzie and Maddisyn O’Brien, and Makaila Houghton; sister Marjorie C. Ballintine, Adams Center; a niece Wanda McQueen and a nephew Tom Mills.</p><p class="text | article-text">She is predeceased by a nephew Timmothy Mills and her companion of twenty years Karl Malady.</p><p class="text | article-text">Harriet enjoyed crocheting, gardening, canning, caring for her grandchildren, and her cherished&nbsp; PUG Bella.</p><p class="text | article-text">The family would like to especially thank all of the staff at Hospice who provided exceptional care and love while she was there.</p><p class="text | article-text">Donations in her memory may be made to Hospice of Jefferson County, 1398 Gotham Street, Watertown, NY 13601.</p><p class="text | article-text">Condolences may be made at&nbsp;<a href="https://linkprotect.cudasvc.com/url?a=http%3a%2f%2fwww.piddockfuneralhome.com&c=E,1,gRSMWttjpl9ELVvMdKgtXta9Bco_N_ngyX6kSM7vAPO3e9h_4kCIxdwtYYfJ6L2onDcSpbZFEQJ2VllKQvevRddB3ikKhKP-LFLX6AUgbkPZH2wkVVItB7ACOQ,,&typo=1">www.piddockfuneralhome.com</a></p><p class="text | article-text"><i>Copyright 2022 WWNY. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:2026ffca-b325-4d1a-b1b7-ab7872044cef" style="display:none" data-fusion-component="2026ffca-b325-4d1a-b1b7-ab7872044cef"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "2026ffca-b325-4d1a-b1b7-ab7872044cef",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:2026ffca-b325-4d1a-b1b7-ab7872044cef" style="display:none" data-fusion-component="2026ffca-b325-4d1a-b1b7-ab7872044cef"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Obituaries</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-3 py-3 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-1x1"><a href="/2022/04/20/alan-r-cameron-76-watertown/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Alan R.  Cameron, 76, of 22729 Duffy Road, Watertown, NY, passed away peacefully April 18,..." height="800" src="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/Zc-PMDdsyC3FWMV4wR8E7UoVHxE=/800x800/filters:focal(319x510:329x500):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/QD5TPOGV2VC43INKC4JPWH6DWY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h5 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/20/alan-r-cameron-76-watertown/" rel="" target="_self"><span>Alan R.  Cameron, 76, of Watertown</span></a></h5></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-3 py-3 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-1x1"><a href="/2022/04/20/laura-lorena-denny-88-ogdensburg/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A Funeral Mass for Laura “Lorena” Denny, age 88 of Ogdensburg will be held at 2:00pm on Friday..." height="800" src="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/obNUGfbavC75p4FJqmYIQIGp6Zw=/800x800/filters:focal(117x189:127x179):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/JDTB6ZD7UFBNZM4EKLG2DGLLRA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h5 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/20/laura-lorena-denny-88-ogdensburg/" rel="" target="_self"><span>Laura “Lorena” Denny, 88 of Ogdensburg</span></a></h5></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-3 py-3 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-1x1"><a href="/2022/04/20/lewis-county-breaks-ground-50-million-worth-projects/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The county is bonding $30 million for Lewis County Health System and $20 million to upgrade a..." height="800" src="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/f_xPvEyWjBDIUIYsDeNRVWJikiI=/800x800/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/FWN7XUTXPRAEBF6RRM5BGCX6UM.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h5 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/20/lewis-county-breaks-ground-50-million-worth-projects/" rel="" target="_self"><span>Lewis County breaks ground for $50 million worth of projects</span></a></h5></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-3 py-3 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-1x1"><a href="/2022/04/20/ronald-e-derouchie-80-massena/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Ronald E. Derouchie, 80, a longtime resident of Bayley Road, passed away Monday, April 18,..." height="800" src="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/dpgJ1YsJdDu7WTgjyO44fPwh7pA=/800x800/filters:focal(112x146:122x136):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/LJTPWGWZUBGVXN2EJ6RA37QHGA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h5 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/20/ronald-e-derouchie-80-massena/" rel="" target="_self"><span>Ronald E. Derouchie, 80, of Massena</span></a></h5></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-3 py-3 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-1x1"><a href="/2022/04/20/mary-ann-adams-81-newton-falls/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Mary Ann Adams, 81, of Newton Falls, passed away on April 17, 2022 in Albany at Albany Medical..." height="800" src="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/lQPhd1G1rYyXLJZ41MZNAPWN--E=/800x800/filters:focal(332x480:342x470):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/YEYDB5URBJD2VKAGQD544OVXR4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h5 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/20/mary-ann-adams-81-newton-falls/" rel="" target="_self"><span>Mary Ann Adams, 81, of Newton Falls</span></a></h5></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Obituaries</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-3 py-3 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-1x1"><a href="/2022/04/20/claire-lafferty-watertown/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Claire Lafferty of Watertown, NY, passed away April 18, 2022, with her family by her side." height="800" src="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/s9whZGxE1C5LapYvhTuBU9TiXMU=/800x800/filters:focal(719x480:729x470):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/PLWOHIVATFHQHKZECQGWKVA6YA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h5 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/20/claire-lafferty-watertown/" rel="" target="_self"><span>Claire Lafferty, of Watertown</span></a></h5></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-3 py-3 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-1x1"><a href="/2022/04/20/apartments-commercial-space-planned-watertown-building/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="259 JB Wise Place" height="800" src="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/yvodXIMw6jA73l8QUlxlCwOzYJc=/800x800/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/NPVIO2VJAZCYLAKHQZ7BQKVVUA.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h5 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/20/apartments-commercial-space-planned-watertown-building/" rel="" target="_self"><span>Apartments, commercial space planned for Watertown building</span></a></h5></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-3 py-3 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-1x1"><a href="/2022/04/20/hochul-masks-still-required-public-transportation-ny/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Face masks" height="800" src="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/hT514PoHyyhpQU1add3u9fw7pkw=/800x800/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/BXPZAS277RFEDGDJWJWAVA6EJI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h5 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/20/hochul-masks-still-required-public-transportation-ny/" rel="" target="_self"><span>Hochul: masks still required on public transportation in NY</span></a></h5></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-3 py-3 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-1x1"><a href="/2022/04/20/convalt-energy-ceo-plans-close-2-watertown-buildings/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Hari Achuthan" height="800" src="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/kwsOXC28tOW2Kb1HUu34JejTIt0=/800x800/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/LRCCNWESJJAMHFSWZWU4OUDWQM.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h5 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/20/convalt-energy-ceo-plans-close-2-watertown-buildings/" rel="" target="_self"><span>Convalt Energy CEO plans to close on 2 Watertown buildings</span></a></h5></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-3 py-3 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-1x1"><a href="/2022/04/20/group-works-repair-downtown-watertowns-historic-clock-tower/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Watertown&#x27;s First Baptist Church clock tower" height="800" src="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/5YBgxELDcQdrYBC38neN_UmSItQ=/800x800/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/U2SIQVZKN5CY3GRSJFQA6YHZPI.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h5 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/04/20/group-works-repair-downtown-watertowns-historic-clock-tower/" rel="" target="_self"><span>Group works to repair downtown Watertown’s historic clock tower</span></a></h5></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wwny" style="display:none" data-fusion-component="footer-wwny"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Send It To 7</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WWNY</li><li class="footer-contact | footer-address">120 Arcade St</li><li class="footer-contact | footer-city-state">Watertown, NY 13601</li><li class="footer-contact | footer-phone">(315) 788-3800</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WWNY-TV" rel="noopener noreferrer" target="_blank">WWNY FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wwny@wwnytv.net" rel="noopener noreferrer" target="_blank">WWNY@WWNYTV.NET</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WNYF-CD" rel="noopener noreferrer" target="_blank">WNYF-CD FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WWNY-CD" rel="noopener noreferrer" target="_blank">WWNY-CD FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wwny-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/c588ac7b-6817-c6c7-6720-f94d841e794d/ef8c81f9-2967-4926-a050-a66b0707b5d1.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2019/07/30/closed-captioning-wwnywnyf/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wwny" style="display:none" data-fusion-component="footer-wwny"></div><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-dMewPBlXK8LW" class="wwny/web/news/obituaries arcad"></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>