<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Blue Shield of California Offers Expanded Benefits and Services for Medicare Beneficiaries, including an exciting New Plan in Los Angeles County</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=700716946"/><meta name="google-play-app" content="app-id=com.bim.android.wwny"/><meta name="burst" content="wwny"/><meta property="og:url" content="https://www.wwnytv.com/prnewswire/2021/10/04/blue-shield-california-offers-expanded-benefits-services-medicare-beneficiaries-including-an-exciting-new-plan-los-angeles-county/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Offerings in select counties include home meal delivery, additional dental coverage, transportation services, and Healthy Grocery, a new benefit for qualified members; new Blue Shield Balance (HMO) plan in Los Angeles County"/><meta property="og:description" content="Offerings in select counties include home meal delivery, additional dental coverage, transportation services, and Healthy Grocery, a new benefit for qualified members; new Blue Shield Balance (HMO) plan in Los Angeles County"/><meta name="twitter:description" content="Offerings in select counties include home meal delivery, additional dental coverage, transportation services, and Healthy Grocery, a new benefit for qualified members; new Blue Shield Balance (HMO) plan in Los Angeles County"/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="119260314768824"/><meta property="article:publisher" content="https://www.facebook.com/WWNY7.WNYF28/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/wOGbzGh2mTSVJGMJzfUiyYdapOQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/UMGK766IFVETF3WXB3GEUXAPYQ.jpg"/><meta name="twitter:image" content="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/wOGbzGh2mTSVJGMJzfUiyYdapOQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/UMGK766IFVETF3WXB3GEUXAPYQ.jpg"/><meta property="og:site_name" content="https://www.wwnytv.com"/><meta property="og:title" content="Blue Shield of California Offers Expanded Benefits and Services for Medicare Beneficiaries, including an exciting New Plan in Los Angeles County"/><meta name="twitter:title" content="Blue Shield of California Offers Expanded Benefits and Services for Medicare Beneficiaries, including an exciting New Plan in Los Angeles County"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@7NewsWatertown"/><meta name="twitter:creator" content="@7NewsWatertown"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WWNY",
  "url": "https://www.wwnytv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wwnytv.com/pf/resources/images/logo-off-site/wwny.png?d=195"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WWNY7.WNYF28/",
    "https://www.instagram.com/7newswatertown/",
    "https://www.twitter.com/7NewsWatertown/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Blue Shield of California Offers Expanded Benefits and Services for Medicare Beneficiaries, including an...",
  "url": "https://www.wwnytv.com/prnewswire/2021/10/04/blue-shield-california-offers-expanded-benefits-services-medicare-beneficiaries-including-an-exciting-new-plan-los-angeles-county/",
  "image": "https://gray-wwny-prod.cdn.arcpublishing.com/resizer/wOGbzGh2mTSVJGMJzfUiyYdapOQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/UMGK766IFVETF3WXB3GEUXAPYQ.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Offerings in select counties include home meal delivery, additional dental coverage, transportation services, and Healthy Grocery, a new benefit for qualified members; new Blue Shield Balance (HMO) plan in Los Angeles County",
  "keywords": [],
  "headline": "Blue Shield of California Offers Expanded Benefits and Services for Medicare Beneficiaries, including an exciting New Plan in Los Angeles County",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wwnytv.com/prnewswire/2021/10/04/blue-shield-california-offers-expanded-benefits-services-medicare-beneficiaries-including-an-exciting-new-plan-los-angeles-county/"
  },
  "author": {
    "@type": "Organization",
    "name": "WWNY"
  },
  "publisher": {
    "name": "WWNY",
    "url": "https://www.wwnytv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wwnytv.com/pf/resources/images/logo-off-site/wwny.png?d=195"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-10-04T15:00:00Z",
  "datemodified": "2021-10-04T15:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=195" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=195" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=195" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=195"/><link rel="stylesheet" href="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/dist/wwny/css/main.css?d=195"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=195" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wwny/favicon.ico?d=195"/><script type="text/javascript" src="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=195"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2gotq4p8peOQzqckYN6ueqLXf4hVJWDPLpPfHCDQhBk6i_-BOXUMm_GngA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2bgxBOX7pqEEKPga4eY2XR6C4-Bg-rK7L9H-B_W0dLwkMWr5jBeBQR6SOj1IGW6NF59WFrnZvvE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=195"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.wwnytv.com/prnewswire/2021/10/04/blue-shield-california-offers-expanded-benefits-services-medicare-beneficiaries-including-an-exciting-new-plan-los-angeles-county/",
        contentId: "PDJAWCGMZRFH5CICKQQLXXDDDU",
        contentKewords: [ ],
        contentName: "Blue Shield of California Offers Expanded Benefits and Services for Medicare Beneficiaries, including an exciting New Plan in Los Angeles County",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/04/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Offerings in select counties include home meal delivery, additional dental coverage, transportation services, and Healthy Grocery, a new benefit for qualified members; new Blue Shield Balance (HMO) plan in Los Angeles County",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "04",
        publishedMonth: "10",
        publishedYear: "2021",
        stationName: "wwny",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4a62f3b7-77d7-4514-bceb-0b46039e9e13","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FJZGD-ZAVGR-DHJJH-TTT2D-X6D2K",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"FJZGD-ZAVGR-DHJJH-TTT2D-X6D2K",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjqkyk3hbba-f-3dd438098-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137777","ak.ai":parseInt("677337",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4c79b32f","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":51840,"ak.gh":"104.78.78.69","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1633368130","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ecqtnqAiY4QxDayyVJT/m7+R597cyEgInpzgIDVmxOf0lFyKYZxbsusetCdaUfM7M6vX0I/xh6wJ9mElqb5JZadMQJ2iBFdXdFlJIQP/2Rsbib83daLwb06HCp/dLRhC+uTvJfxmca9HlR3GxLEJcytfhekBSHoxyJxkwSu9Lfc9cDEsQ7zmGcYydGfh6g7sTXlaLkLcr3o7P/c/Bw4kATXWieMTPgtuudnZ2W4r5VcxUQ8quf3NShoq/T9CH8BnzC54Bs1OMG/IDsi5749O42BNffNVFkNRAStyIR/vMXYzQ/ekwhErh69PhNldgC2OiZ3z5qdZIGB9kJ5YcilhSZJ5Al1X3J5oY3Lwp9aUiosmSIHdIcLi/CZqAcf7o6hcN3ANyMYgK29PVp7Q0IsX+eTpz119Wq7arnDVpvNWACc=","ak.pv":"6","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wwny.jpg?d=195&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wwny.svg?d=195&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wwny.svg?d=195&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Send It To 7</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/programming/schedule">TV Schedule</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/2019/05/08/pick-pet/">Pick a Pet</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send It To 7</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/interview">Interviews</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/obituaries">Obituaries</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Your Turn</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Craig&#x27;s To-Do List</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military Matters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/blast-from-the-past">Blast from the Past</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Re-Openings, Closings and Cancellations</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete">Athlete of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/bragging-rights">Braggin&#x27; Rights</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/your-morning-checkup">Your Morning Checkup</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/your-morning-checkup/ask-the-pharmacist">Ask the Pharmacist</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">7NEWS Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/07/21/tri-county-career-link/">Career Link</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/all-stars">North Country All Stars</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/05/08/pick-pet/">Pick-a-Pet</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/tv-dinners">Chris Manning&#x27;s TV Dinners</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.mrfood.com/" rel="noopener noreferrer" target="_blank">Mr. Food</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Job Openings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WWNY on FACEBOOK" class="p-2" href="https://www.facebook.com/WWNY7.WNYF28" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WWNY on INSTAGRAM" class="p-2" href="https://www.instagram.com/7newswatertown" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WWNY on TWITTER" class="p-2" href="https://www.twitter.com/7NewsWatertown" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Blue Shield of California Offers Expanded Benefits and Services for Medicare Beneficiaries, including an exciting New Plan in Los Angeles County</span></h1><h5 class="subheadline | font-weight-light col"><span>Offerings in select counties include home meal delivery, additional dental coverage, transportation services, and Healthy Grocery, a new benefit for qualified members; new Blue Shield Balance (HMO) plan in Los Angeles County</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Oct. 4, 2021 at 11:00 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">OAKLAND, Calif.</span>, <span class="xn-chron">Oct. 4, 2021</span> /PRNewswire/ -- Blue Shield of <span class="xn-location">California</span> today announced a range of 2022 coverage options for Medicare beneficiaries in <span class="xn-location">California</span>, with expanded benefits for food and transportation services.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Blue Shield of California Logo (PRNewsfoto/Blue Shield of California)" height="300" src="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/QIf8FrXoaRBld2wGZSAzHUWjf04=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/810201/blue_jpg_Logo.jpg" width="980"/></div><figcaption class="figure-caption">Blue Shield of California Logo (PRNewsfoto/Blue Shield of California)</figcaption></figure><p class="text | article-text">Blue Shield is introducing a new Medicare HMO plan, Blue Shield Balance, available to all Medicare beneficiaries in <span class="xn-location">Los Angeles County</span>. This new plan includes unique features such as multi-language concierge customer service and support.</p><p class="text | article-text">"We continue to find new ways to bring unique benefits and services that support our diverse membership," said <span class="xn-person">Lina Saadzoi</span>, vice president and general manager of Medicare at Blue Shield of <span class="xn-location">California</span>. "Our goal is to provide comprehensive health coverage that all Medicare beneficiaries deserve and have come to rely on. We remain committed to creating a health care system worthy of our family and friends that's sustainably affordable."</p><p class="text | article-text">Starting <span class="xn-chron">January 1, 2022</span>, Blue Shield Medicare Advantage plan benefits in various locations will include:</p><p class="text | article-text"><b>Reduced cost share for key medical benefits in <span class="xn-location">Alameda</span>, <span class="xn-location">San Mateo</span> and <span class="xn-location">Santa Clara</span> counties</b></p><ul class="list | article-list"><li><span>Depending on the plan, cost-share reduction may include primary care physician and specialist office visits, outpatient surgery, and urgent care.</span></li></ul><p class="text | article-text"><b>New grocery benefit and expanded home meal delivery benefit in select plans </b></p><ul class="list | article-list"><li><span>A Special Supplemental Benefit for the Chronically Ill (SSBCI) called Healthy Grocery for eligible members (not all members will qualify)* that provides a <span class="xn-money">$25</span> monthly allowance to purchase healthy and nutritious foods and produce.</span></li></ul><ul class="list | article-list"><li><span>Addition of home meal delivery service upon discharge from an inpatient hospital or skilled nursing facility stay. The benefit includes up to 22 meals and 10 snacks per discharge (limited to two discharges per year); offered in select plans in <span class="xn-location">Los Angeles</span>, <span class="xn-location">Fresno</span>, <span class="xn-location">Merced</span>, <span class="xn-location">Orange</span>, <span class="xn-location">Riverside</span>, <span class="xn-location">San Bernardino</span>, <span class="xn-location">San Diego</span>, <span class="xn-location">San Joaquin</span>, <span class="xn-location">Santa Clara</span> and <span class="xn-location">Stanislaus</span> Counties.</span></li></ul><p class="text | article-text"><b>Expanded transportation benefit in Central and <span class="xn-location">Northern California</span> plans</b></p><ul class="list | article-list"><li><span>Addition of transportation services to plan-approved health-related locations in <span class="xn-location">Alameda</span> and <span class="xn-location">San Mateo</span> counties.</span></li></ul><ul class="list | article-list"><li><span>Expansion of transportation services to plan-approved health-related locations to an unlimited number of trips annually in select plans in <span class="xn-location">Los Angeles</span>, <span class="xn-location">Orange</span>, <span class="xn-location">Riverside</span>, <span class="xn-location">San Bernardino</span>, <span class="xn-location">San Diego</span>, <span class="xn-location">Fresno</span>, <span class="xn-location">Merced</span>, <span class="xn-location">San Joaquin</span>, <span class="xn-location">Santa Clara</span> and <span class="xn-location">Stanislaus</span> Counties.</span></li></ul><p class="text | article-text"><b>Added dental benefits in Central and <span class="xn-location">Northern California</span> plans</b></p><ul class="list | article-list"><li><span>Addition of preventive and diagnostic dental services such as cleaning, routine dental exams, and dental x-rays in <span class="xn-location">Alameda</span>, <span class="xn-location">Merced</span>, <span class="xn-location">San Joaquin</span>, <span class="xn-location">San Mateo</span>, <span class="xn-location">Santa Clara</span>, and <span class="xn-location">Stanislaus</span> Counties.</span></li></ul><p class="text | article-text">Medicare's Annual Election Period is <span class="xn-chron">October 15, 2021</span>, to <span class="xn-chron">December 7, 2021</span>. For more information about Blue Shield's Medicare offerings, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3310520-1&amp;h=1228110314&amp;u=http%3A%2F%2Fwww.bsca.com%2Fmedicare&amp;a=www.bsca.com%2Fmedicare" rel="nofollow" target="_blank">www.bsca.com/medicare</a></p><p class="text | article-text"><b>About Blue Shield of <span class="xn-location">California</span></b></p><p class="text | article-text">Blue Shield of <span class="xn-location">California</span> strives to create a healthcare system worthy of its family and friends that is sustainably affordable. Blue Shield of <span class="xn-location">California</span> is a tax paying, nonprofit, independent member of the Blue Shield Association with over 4.5 million members, over 7,500 employees and more than <span class="xn-money">$21 billion</span> in annual revenue. Founded in 1939 in <span class="xn-location">San Francisco</span> and now headquartered in <span class="xn-location">Oakland</span>, Blue Shield of <span class="xn-location">California</span> and its affiliates provide health, dental, vision, Medicaid, and Medicare healthcare service plans in <span class="xn-location">California</span>. The company has contributed more than <span class="xn-money">$150 million</span> to Blue Shield of California Foundation in the last four years to have an impact on <span class="xn-location">California</span> communities.</p><p class="text | article-text">For more news about Blue Shield of <span class="xn-location">California</span>, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3310520-1&amp;h=3654049388&amp;u=http%3A%2F%2Fnews.blueshieldca.com%2F&amp;a=news.blueshieldca.com" rel="nofollow" target="_blank">news.blueshieldca.com</a>.</p><p class="text | article-text">Or follow us on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3310520-1&amp;h=2427385382&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fblue-shield-of-california%2F&amp;a=LinkedIn" rel="nofollow" target="_blank">LinkedIn</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3310520-1&amp;h=2131518718&amp;u=https%3A%2F%2Ftwitter.com%2FBlueShieldCA&amp;a=Twitter" rel="nofollow" target="_blank">Twitter</a>, or <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3310520-1&amp;h=4077683958&amp;u=https%3A%2F%2Fwww.facebook.com%2FBlueShieldCA%2F&amp;a=Facebook" rel="nofollow" target="_blank">Facebook</a>.</p><p class="text | article-text"><span class="xn-money">Y0118</span>_21_<span class="xn-money">740B</span>_C 09292021</p><p class="text | article-text">*The benefits mentioned are part of special supplemental benefits available in select plans. Not all plan members will qualify. Refer to the Evidence of Coverage for details and eligibility requirements.</p><div id="fusion-static-enter:PN6H7RHEDZC4BFRZMKJKB62P5U" style="display:none" data-fusion-component="PN6H7RHEDZC4BFRZMKJKB62P5U"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc" id="convertedTable3644"><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">CONTACT:  </span></p></td><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Mashi Nyssen</span></p></td></tr><tr><td class="prngen2"><br/></td><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Blue Shield of California     </span></p></td></tr><tr><td class="prngen2"><br/></td><td class="prngen2"><p class="prnews_p"><span class="prnews_span">510-607-2359 </span></p></td></tr><tr><td class="prngen2"><br/></td><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><a class="prnews_a" href="mailto:media@blueshieldca.com" rel="nofollow" target="_blank"><u>media@blueshieldca.com</u></a> </span></p></td></tr></table></div></div><div id="fusion-static-exit:PN6H7RHEDZC4BFRZMKJKB62P5U" style="display:none" data-fusion-component="PN6H7RHEDZC4BFRZMKJKB62P5U"></div><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/blue-shield-of-california-offers-expanded-benefits-and-services-for-medicare-beneficiaries-including-an-exciting-new-plan-in-los-angeles-county-301391343.html">https://www.prnewswire.com/news-releases/blue-shield-of-california-offers-expanded-benefits-and-services-for-medicare-beneficiaries-including-an-exciting-new-plan-in-los-angeles-county-301391343.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Blue Shield of <span class="xn-location">California</span></p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wwny" style="display:none" data-fusion-component="footer-wwny"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Send It To 7</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WWNY</li><li class="footer-contact | footer-address">120 Arcade St</li><li class="footer-contact | footer-city-state">Watertown, NY 13601</li><li class="footer-contact | footer-phone">(315) 788-3800</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wwny-tv" rel="noopener noreferrer" target="_blank">WWNY FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wwny@wwnytv.net" rel="noopener noreferrer" target="_blank">WWNY@WWNYTV.NET</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wnyf-cd" rel="noopener noreferrer" target="_blank">WNYF-CD FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wwny-cd" rel="noopener noreferrer" target="_blank">WWNY-CD FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wwny-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wwny-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/554266be-f13b-17a3-e860-87723fb3a629/" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2019/07/30/closed-captioning-wwnywnyf/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wwny" style="display:none" data-fusion-component="footer-wwny"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>