<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Republic Services Named to Dow Jones Sustainability Index for Sixth Consecutive Year</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=700716946"/><meta name="google-play-app" content="app-id=com.bim.android.wwny"/><meta name="burst" content="wwny"/><meta property="og:url" content="https://www.wwnytv.com/prnewswire/2021/11/19/republic-services-named-dow-jones-sustainability-index-sixth-consecutive-year/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="Company also upgraded to &#x27;A&#x27; in MSCI&#x27;s ESG ratings, outpacing industry peers"/><meta property="og:description" content="Company also upgraded to &#x27;A&#x27; in MSCI&#x27;s ESG ratings, outpacing industry peers"/><meta name="twitter:description" content="Company also upgraded to &#x27;A&#x27; in MSCI&#x27;s ESG ratings, outpacing industry peers"/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="119260314768824"/><meta property="article:publisher" content="https://www.facebook.com/WWNY7.WNYF28/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/tRPExa-r0Pthz1mxWtXhIF7E7FE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/LW35CFIZHUBMSTYI7PC4SFJGKI.jpg"/><meta name="twitter:image" content="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/tRPExa-r0Pthz1mxWtXhIF7E7FE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/LW35CFIZHUBMSTYI7PC4SFJGKI.jpg"/><meta property="og:site_name" content="https://www.wwnytv.com"/><meta property="og:title" content="Republic Services Named to Dow Jones Sustainability Index for Sixth Consecutive Year"/><meta name="twitter:title" content="Republic Services Named to Dow Jones Sustainability Index for Sixth Consecutive Year"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@7NewsWatertown"/><meta name="twitter:creator" content="@7NewsWatertown"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WWNY",
  "url": "https://www.wwnytv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wwnytv.com/pf/resources/images/logo-off-site/wwny.png?d=207"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WWNY7.WNYF28/",
    "https://www.instagram.com/7newswatertown/",
    "https://www.twitter.com/7NewsWatertown/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Republic Services Named to Dow Jones Sustainability Index for Sixth Consecutive Year",
  "url": "https://www.wwnytv.com/prnewswire/2021/11/19/republic-services-named-dow-jones-sustainability-index-sixth-consecutive-year/",
  "image": "https://gray-wwny-prod.cdn.arcpublishing.com/resizer/tRPExa-r0Pthz1mxWtXhIF7E7FE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/LW35CFIZHUBMSTYI7PC4SFJGKI.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Company also upgraded to 'A' in MSCI's ESG ratings, outpacing industry peers",
  "keywords": [],
  "headline": "Republic Services Named to Dow Jones Sustainability Index for Sixth Consecutive Year",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wwnytv.com/prnewswire/2021/11/19/republic-services-named-dow-jones-sustainability-index-sixth-consecutive-year/"
  },
  "author": {
    "@type": "Organization",
    "name": "WWNY"
  },
  "publisher": {
    "name": "WWNY",
    "url": "https://www.wwnytv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wwnytv.com/pf/resources/images/logo-off-site/wwny.png?d=207"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-19T14:04:00Z",
  "datemodified": "2021-11-19T14:04:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=207" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=207" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=207" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=207"/><link rel="stylesheet" href="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/dist/wwny/css/main.css?d=207"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=207" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wwny/favicon.ico?d=207"/><script type="text/javascript" src="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=207"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2gotq4p8peOQzqckYN6ueqLXf4hVJWDPLpPfHCDQhBk6i_-BOXUMm_GngA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2bgxBOX7pqEEKPga4eY2XR6C4-Bg-rK7L9H-B_W0dLwkMWr5jBeBQR6SOj1IGW6NF59WFrnZvvE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=207"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.wwnytv.com/prnewswire/2021/11/19/republic-services-named-dow-jones-sustainability-index-sixth-consecutive-year/",
        contentId: "OAKXGVHN2NGCNJOZUFMYSB2YII",
        contentKewords: [ ],
        contentName: "Republic Services Named to Dow Jones Sustainability Index for Sixth Consecutive Year",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/19/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Company also upgraded to \'A\' in MSCI\'s ESG ratings, outpacing industry peers",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "19",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "wwny",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-dd0f698f-a810-4a45-910e-56acc3b92b27","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FJZGD-ZAVGR-DHJJH-TTT2D-X6D2K",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"FJZGD-ZAVGR-DHJJH-TTT2D-X6D2K";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubgm5whhqymxw3na-f-0db60de14-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137777","ak.ai":parseInt("677337",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"a34d241","ak.r":27115,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":43194,"ak.gh":"204.237.142.116","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1637332698","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==VtkuuDOcmHsTsv4Rs9+sBu8WbCr96K85BPWVP2JcyVRY9I6StGKBJJHdHZOLipRxn1lN0V9rW4T3aSDiwzXaH2U2ubWKE2Z3XQCbTHad1LxvZ/ggxcCwI6XlgdCjHIvSgbVS5nHxD0a95yfw2J8Hq3FT5TuLSzDZ07ORTNtzA5lWSULJyDiGWvtO84Taq868vt5bmruRYBJr29bLZ4YYmVF21CmbG43jhWV2VXUkWzlODnQrAJvNWQ27KkrBhhm9zxIn+N3x5DI6awvfyNfFRNDAJp+idotIPWPuUvKqkOtE7Gmn5L9oMBG6sce30JNX1j7Coa6UbFMp8VPchx5G/8vUd62r3i1dPB5cxunaNKJG+Oi3w6/zglJfYQLOxPMfdl2OYwUSGFJ/N5U3FNzp5FbsVuWPNqG69qBY558dGKk=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wwny.jpg?d=207&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wwny.svg?d=207&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wwny.svg?d=207&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Send It To 7</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/programming/schedule">TV Schedule</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/2019/05/08/pick-pet/">Pick a Pet</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send It To 7</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/interview">Interviews</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/obituaries">Obituaries</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Your Turn</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Craig&#x27;s To-Do List</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military Matters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/blast-from-the-past">Blast from the Past</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Re-Openings, Closings and Cancellations</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete">Athlete of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/bragging-rights">Braggin&#x27; Rights</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/your-morning-checkup">Your Morning Checkup</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/your-morning-checkup/ask-the-pharmacist">Ask the Pharmacist</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">7NEWS Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/07/21/tri-county-career-link/">Career Link</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/all-stars">North Country All Stars</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/05/08/pick-pet/">Pick-a-Pet</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/tv-dinners">Chris Manning&#x27;s TV Dinners</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.mrfood.com/" rel="noopener noreferrer" target="_blank">Mr. Food</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Job Openings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WWNY on FACEBOOK" class="p-2" href="https://www.facebook.com/WWNY7.WNYF28" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WWNY on INSTAGRAM" class="p-2" href="https://www.instagram.com/7newswatertown" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WWNY on TWITTER" class="p-2" href="https://www.twitter.com/7NewsWatertown" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Republic Services Named to Dow Jones Sustainability Index for Sixth Consecutive Year</span></h1><h5 class="subheadline | font-weight-light col"><span>Company also upgraded to 'A' in MSCI's ESG ratings, outpacing industry peers</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 19, 2021 at 9:04 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->34 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">PHOENIX</span>, <span class="xn-chron">Nov. 19, 2021</span> /PRNewswire/ -- Republic Services, Inc. (NYSE: RSG), a leader in environmental services, was named to the Dow Jones Sustainability Index (DJSI) for <span class="xn-location">North America</span> for a sixth consecutive year. The Company also advanced in MSCI's ESG ratings to an "A," ahead of its largest industry peers. The rankings are a recognition of Republic's sustainable business practices and positive environmental, social and governance impact.</p><p class="text | article-text">"Republic Services has worked to embed sustainability in all areas of our business, and we're honored that our commitment and progress have been recognized by the Dow Jones Sustainability Index and MSCI," said Jon Vander Ark, president and chief executive officer. "We are dedicated to maintaining our inclusive culture while providing sustainable solutions that benefit our customers, communities and the environment."</p><p class="text | article-text">Republic received DJSI's top score for environmental reporting and materiality, reflecting the Company's commitment to transparency and disclosure through voluntary frameworks including its Sustainability Report, GRI, SASB, CDP and TCFD.</p><p class="text | article-text">In MSCI's ESG ratings, Republic was upgraded to "A," the highest rating among environmental services providers. The Company received top industry scores for corporate governance and corporate behavior, with MSCI crediting the focus on talent retention, learning and development, and inclusion and diversity.</p><p class="text | article-text">In 2019, Republic Services unveiled an ambitious set of long-term sustainability goals, which include the environmental services industry's first SBTi-approved emissions reduction target. To learn more about Republic's 2030 sustainability goals and download the latest Sustainability Report, visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3365548-1&amp;h=3798197673&amp;u=https%3A%2F%2Fwww.republicservices.com%2Fsustainability&amp;a=RepublicServices.com%2Fsustainability" rel="nofollow" target="_blank">RepublicServices.com/sustainability</a></u>.</p><p class="text | article-text"><b>About S&amp;P Dow Jones Indices<br/></b>S&P Dow Jones Indices is the largest global resource for essential index-based concepts, data and research, and home to the S&P 500® and the Dow Jones Industrial Average®. More assets are invested in products based on our indices than products based on indices from any other provider in the world. S&P Dow Jones Indices is a division of S&P Global, which provides essential intelligence for individuals, companies, and governments to make decisions with confidence. For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3365548-1&amp;h=1910284859&amp;u=https%3A%2F%2Fwww.spglobal.com%2Fspdji%2Fen%2F&amp;a=spglobal.com%2Fspdji" rel="nofollow" target="_blank">spglobal.com/spdji</a>.</p><p class="text | article-text"><b>About MSCI ESG Research<br/></b>MSCI ESG Research provides in-depth research, ratings and analysis of the environmental, social and governance-related business practices of thousands of companies worldwide. Our research is designed to provide critical insights that can help institutional investors identify risks and opportunities that traditional investment research may overlook. The MSCI ESG Ratings are also used in the construction of the MSCI ESG Indexes, produced by MSCI, Inc. For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3365548-1&amp;h=4116679483&amp;u=https%3A%2F%2Fwww.msci.com%2Four-solutions%2Fesg-investing&amp;a=msci.com%2Four-solutions%2Fesg-investing" rel="nofollow" target="_blank">msci.com/our-solutions/esg-investing</a>.</p><p class="text | article-text"><b>About Republic Services<br/></b>Republic Services, Inc. is a leader in the U.S. environmental services industry. Through its subsidiaries, the Company provides superior customer experience while fostering a sustainable Blue Planet<sup>®</sup> for future generations to enjoy a cleaner, safer and healthier world. For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3365548-1&amp;h=394721566&amp;u=https%3A%2F%2Frepublicservices.com%2F&amp;a=RepublicServices.com" rel="nofollow" target="_blank">RepublicServices.com</a>, or follow us at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3365548-1&amp;h=1910008672&amp;u=https%3A%2F%2Fwww.facebook.com%2FRepublicServices&amp;a=Facebook.com%2FRepublicServices" rel="nofollow" target="_blank">Facebook.com/RepublicServices</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3365548-1&amp;h=2937079651&amp;u=https%3A%2F%2Ftwitter.com%2FRepublicService&amp;a=%40RepublicService" rel="nofollow" target="_blank">@RepublicService</a> on Twitter or Republic Services on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3365548-1&amp;h=3696436044&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Frepublic-services-inc%2F&amp;a=LinkedIn" rel="nofollow" target="_blank">LinkedIn</a>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Republic Services, Inc.)" height="300" src="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/jmUXcBXiEyvusDJMIDkABw2aoOE=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/95390/republic_services__inc_.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Republic Services, Inc.)</figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/republic-services-named-to-dow-jones-sustainability-index-for-sixth-consecutive-year-301428943.html">https://www.prnewswire.com/news-releases/republic-services-named-to-dow-jones-sustainability-index-for-sixth-consecutive-year-301428943.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Republic Services, Inc.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/ahrHKHmcBbrlJv5mUZY5sIxYJkM=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=LA82618&amp;Transmission_Id=202111190904PR_NEWS_USPR_____LA82618&amp;DateId=20211119" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wwny" style="display:none" data-fusion-component="footer-wwny"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Send It To 7</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WWNY</li><li class="footer-contact | footer-address">120 Arcade St</li><li class="footer-contact | footer-city-state">Watertown, NY 13601</li><li class="footer-contact | footer-phone">(315) 788-3800</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wwny-tv" rel="noopener noreferrer" target="_blank">WWNY FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wwny@wwnytv.net" rel="noopener noreferrer" target="_blank">WWNY@WWNYTV.NET</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wnyf-cd" rel="noopener noreferrer" target="_blank">WNYF-CD FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wwny-cd" rel="noopener noreferrer" target="_blank">WWNY-CD FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wwny-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wwny-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/554266be-f13b-17a3-e860-87723fb3a629/" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2019/07/30/closed-captioning-wwnywnyf/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wwny" style="display:none" data-fusion-component="footer-wwny"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>