<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Unique Logistics International, Inc. Reports Financial Results for the Second Quarter ended November 30, 2021</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=700716946"/><meta name="google-play-app" content="app-id=com.bim.android.wwny"/><meta name="burst" content="wwny"/><meta property="og:url" content="https://www.wwnytv.com/prnewswire/2022/01/14/unique-logistics-international-inc-reports-financial-results-second-quarter-ended-november-30-2021/"/><link rel="canonical" href="https://www.wwnytv.com/prnewswire/2022/01/14/unique-logistics-international-inc-reports-financial-results-second-quarter-ended-november-30-2021/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="119260314768824"/><meta property="article:publisher" content="https://www.facebook.com/WWNY7.WNYF28/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/TQfwCPywzcsx3jANDIkXej-tGuI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/HVVGDXOQIHBKPG5XY3YYSN4FGI.jpg"/><meta name="twitter:image" content="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/TQfwCPywzcsx3jANDIkXej-tGuI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/HVVGDXOQIHBKPG5XY3YYSN4FGI.jpg"/><meta property="og:site_name" content="https://www.wwnytv.com"/><meta property="og:title" content="Unique Logistics International, Inc. Reports Financial Results for the Second Quarter ended November 30, 2021"/><meta name="twitter:title" content="Unique Logistics International, Inc. Reports Financial Results for the Second Quarter ended November 30, 2021"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@7NewsWatertown"/><meta name="twitter:creator" content="@7NewsWatertown"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WWNY",
  "url": "https://www.wwnytv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wwnytv.com/pf/resources/images/logo-off-site/wwny.png?d=217"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WWNY7.WNYF28/",
    "https://www.instagram.com/7newswatertown/",
    "https://www.twitter.com/7NewsWatertown/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Unique Logistics International, Inc. Reports Financial Results for the Second Quarter ended November 30,...",
  "url": "https://www.wwnytv.com/prnewswire/2022/01/14/unique-logistics-international-inc-reports-financial-results-second-quarter-ended-november-30-2021/",
  "image": "https://gray-wwny-prod.cdn.arcpublishing.com/resizer/TQfwCPywzcsx3jANDIkXej-tGuI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/HVVGDXOQIHBKPG5XY3YYSN4FGI.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Unique Logistics International, Inc. Reports Financial Results for the Second Quarter ended November 30, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wwnytv.com/prnewswire/2022/01/14/unique-logistics-international-inc-reports-financial-results-second-quarter-ended-november-30-2021/"
  },
  "author": {
    "@type": "Organization",
    "name": "WWNY"
  },
  "publisher": {
    "name": "WWNY",
    "url": "https://www.wwnytv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wwnytv.com/pf/resources/images/logo-off-site/wwny.png?d=217"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-01-14T22:25:00Z",
  "datemodified": "2022-01-14T22:25:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=217" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=217" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=217" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=217"/><link rel="stylesheet" href="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/dist/wwny/css/main.css?d=217"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=217" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wwny/favicon.ico?d=217"/><script type="text/javascript" src="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=217"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2gotq4p8peOQzqckYN6ueqLXf4hVJWDPLpPfHCDQhBk6i_-BOXUMm_GngA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2bgxBOX7pqEEKPga4eY2XR6C4-Bg-rK7L9H-B_W0dLwkMWr5jBeBQR6SOj1IGW6NF59WFrnZvvE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=217"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.wwnytv.com/prnewswire/2022/01/14/unique-logistics-international-inc-reports-financial-results-second-quarter-ended-november-30-2021/",
        contentId: "NJW3W5N4LBEB3HCCMN7MVRMHVE",
        contentKewords: [ ],
        contentName: "Unique Logistics International, Inc. Reports Financial Results for the Second Quarter ended November 30, 2021",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "01/14/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "14",
        publishedMonth: "01",
        publishedYear: "2022",
        stationName: "wwny",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wwnytv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 446,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-cc2c401b-da9f-4664-9c13-59ad98da3a4e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FJZGD-ZAVGR-DHJJH-TTT2D-X6D2K",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"FJZGD-ZAVGR-DHJJH-TTT2D-X6D2K";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lne2ypcgvfq-f-a267cd5cb-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137777","ak.ai":parseInt("677337",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3ae44c97","ak.r":41188,"ak.a2":n,"ak.m":"","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":40852,"ak.gh":"23.222.2.77","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1642214731","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==6xmeHZ+dUqSLWWeh94x1IgPg2Dq4VS6BnV8KfH40F2jCxzf/V9KAsV4MVTflMChi+v8a5BPTD8O0vu+CrGCKRLcSJArZLQzmvSUqFyjL9AP+mau+ZdE+lCv3WIqI3FxMWuD7HCMCBWOMsh3uXJJwK0Yssc9J47aK1uIpWznPZQLkrN8aSrBo7o2cqOgr92jKcW3F2qNvVFyNvqaznfu2RSuim1sJZcOKy4rVgAl08tXCnmun+VBgTelmosrBCRaGeY5e+14uPGkS5o04SpRhhqD9YTZxcxn3NjQKAEKMkn2vtH/6H5r6BTYmy4O7b43QprnPJvAWGft9XEf9Bs2Z9KEB8Q4BE46V0CwkIee8qsQeQhCBpRXGUsIHUeSsG1mYjv9WB4yxF34gbvnQmmokGYrFqwhM2nkuJkw70pSOyZI=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wwny.jpg?d=217&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wwny.svg?d=217&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wwny.svg?d=217&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Send It To 7</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/publishers/495/wwny/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/2019/05/08/pick-pet/">Pick a Pet</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send It To 7</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/interview">Interviews</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/obituaries">Obituaries</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Your Turn</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Craig&#x27;s To-Do List</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military Matters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/blast-from-the-past">Blast from the Past</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Re-Openings, Closings and Cancellations</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete">Athlete of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/bragging-rights">Braggin&#x27; Rights</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/your-morning-checkup">Your Morning Checkup</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/your-morning-checkup/ask-the-pharmacist">Ask the Pharmacist</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">7NEWS Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/07/21/tri-county-career-link/">Career Link</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/all-stars">North Country All Stars</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/05/08/pick-pet/">Pick-a-Pet</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/tv-dinners">Chris Manning&#x27;s TV Dinners</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.mrfood.com/" rel="noopener noreferrer" target="_blank">Mr. Food</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Job Openings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WWNY on FACEBOOK" class="p-2" href="https://www.facebook.com/WWNY7.WNYF28" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WWNY on INSTAGRAM" class="p-2" href="https://www.instagram.com/7newswatertown" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WWNY on TWITTER" class="p-2" href="https://www.twitter.com/7NewsWatertown" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Unique Logistics International, Inc. Reports Financial Results for the Second Quarter ended November 30, 2021</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jan. 14, 2022 at 5:25 PM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->4 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">NEW YORK</span>, <span class="xn-chron">Jan. 14, 2022</span> /PRNewswire/ -- Unique Logistics International, Inc. ("UNQL or the Company") (OTC Markets: UNQL) a rapidly growing global logistics and freight forwarding company, today announced the filing of its Current Report on Form 10-Q (the "Current Report") reporting record financial results (unaudited) for the second quarter and the first six months of its current fiscal year.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Unique Logo (PRNewsfoto/Unique Logistics International, Inc.)" height="300" src="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/O326fNUw4Dh4XWTZDcrNfX5G1Vw=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1489155/Unique_final_logo__002_Logo.jpg" width="980"/></div><figcaption class="figure-caption">Unique Logo (PRNewsfoto/Unique Logistics International, Inc.)</figcaption></figure><ul class="list | article-list"><li><span>Second quarter net sales increased <span class="xn-money">$280.8 million</span>, or 225% versus the second quarter of prior year to <span class="xn-money">$405.4 million</span></span></li><li><span>Second quarter Income from Operations, up <span class="xn-money">$5.7 million</span>, or 190%, versus the second quarter of prior year</span></li><li><span>Adjusted EBITDA for the second quarter is up <span class="xn-money">$4.2 million</span>, or 89%, versus the second quarter of prior year</span></li></ul><div id="fusion-static-enter:YDFJO7BUMZECLLP7DSIGIXQ3GE" style="display:none" data-fusion-component="YDFJO7BUMZECLLP7DSIGIXQ3GE"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Key Results (unaudited)</b></span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><b><i>(in millions)</i></b></span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3"><br/></td><td class="prngen5" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>Second Quarter Ended November 30</b></span></p></td><td class="prngen6"><br/></td><td class="prngen5" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>First Six Months Ended November 30</b></span></p></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>2020</b></span></p></td><td class="prngen6"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>2020</b></span></p></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen4"><p class="prnews_p"><span class="prnews_span">Net Revenue</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$                       405.4</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$                       124.6</span></p></td><td class="prngen3"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$                     595.2</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$                      182.1</span></p></td><td class="prngen3"><br/></td></tr><tr><td class="prngen4"><p class="prnews_p"><span class="prnews_span">Income from Operations</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">8.7</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">3.0</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">11.9</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">2.5</span></p></td><td class="prngen3"><br/></td></tr><tr><td class="prngen4"><p class="prnews_p"><span class="prnews_span">Net Income</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$                          4.5</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$                          1.4</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$                         6.5</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$                          0.8</span></p></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen4"><p class="prnews_p"><span class="prnews_span">Adjusted EBITDA</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">$                          8.9</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">$                          4.7</span></p></td><td class="prngen3"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">$                       12.3</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">$                          4.8</span></p></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3"><br/></td><td class="prngen5" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>As of</b></span></p></td><td class="prngen6"><br/></td><td class="prngen6"><br/></td><td class="prngen6"><br/></td><td class="prngen6"><br/></td></tr><tr><td class="prngen6"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>November 30, 2021</b></span></p></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>May 31, 2021</b></span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen4"><p class="prnews_p"><span class="prnews_span">Total Assets</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$                       210.7</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$                        69.4</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Total Stockholders' Equity</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">$                        13.4</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">$                          6.6</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr></table></div></div><div id="fusion-static-exit:YDFJO7BUMZECLLP7DSIGIXQ3GE" style="display:none" data-fusion-component="YDFJO7BUMZECLLP7DSIGIXQ3GE"></div><p class="text | article-text">"With this record quarter, UNQL remains firmly on track to achieve and exceed our goals for Fiscal Year 2022. The successful organic growth of our business has positioned us strongly to complete strategic acquisitions, integrate them into our organization and expand our business for the future," said <span class="xn-person">Sunandan Ray</span>, Chief Executive Officer.</p><p class="text | article-text">"Our 225% revenue growth over the second quarter of prior year is a testament to this team's successful capacity management for existing customers as well as the addition of new customers, particularly during these unique but challenging peak shipping periods. This organic growth has positioned us to continue making judicious strategic acquisitions and expanding our capacity for new and recurring customers."</p><p class="text | article-text"><b><u>Key Business Highlights:</u></b></p><p class="text | article-text">Revenue Environment:</p><ul class="list | article-list"><li><span>Demand for international logistics services remains strong. Seasonal factors will undoubtedly impact shipping volumes in the remainder of the Fiscal Year, but the overall trends are positive; and the Company is in a favorable position.</span></li><li><span>The reported revenue growth reflects the continuing success of the Company in achieving organic growth and increased market share by acquiring new customers in a challenging logistics market, through critical procurement and marketing strategies.</span></li></ul><p class="text | article-text">Cost Performance:</p><ul class="list | article-list"><li><span>The quarter ended <span class="xn-chron">November 30, 2021</span>, was the peak shipping period for <span class="xn-location">USA</span> imports. The Company's procurement strategy utilizing chartered air cargo capacity as well as long term relationships with shipping lines and airlines resulted in the successful execution of increased shipping demand.</span></li><li><span>The Company is constantly seeking cost saving opportunities throughout all levels of its business. Total cost and operating expenses for the period was contained at a level where the Company was able to deliver <span class="xn-money">$8.7 million</span> in Operating Income, while maintaining competitive rates for its customers, predominantly <span class="xn-location">United States</span> based importers facing increased supply chain costs and various supply chain problems. The Company has been able to deliver consistent cost performance as we seek cost-saving opportunities at all levels of the business.</span></li></ul><p class="text | article-text">Subsequent Event/ Reduction of Debt:</p><ul class="list | article-list"><li><span>The Company has undertaken continued efforts to strengthen its balance sheet. As disclosed in an 8-K filing on <span class="xn-chron">December 13, 2021</span>, the Company reached agreement, effective <span class="xn-chron">December 10, 2021</span>, with its convertible debt holders for an exchange of debt and warrants of <span class="xn-money">$ 3.9 million</span> into equity. As a result, the Company eliminated all convertible debt in its balance sheet.</span></li><li><span>As disclosed in another 8-K filing, dated <span class="xn-chron">January 10, 2022</span>, on <span class="xn-chron">January 7, 2022</span>, the Company repaid, early, <span class="xn-money">$2 million</span> of non-convertible debt to two of its noteholders.</span></li><li><span>The above actions resulted in the elimination of <span class="xn-money">$5.9 million</span> of debt in the Company's balance sheet. The Company's Stockholder's Equity of <span class="xn-money">$13.4 million</span> grew 103% during the current Fiscal Year.<br/>Further details can be found in the Company's Form 10-Q filed <span class="xn-chron">January 14, 2022</span>.</span></li></ul><p class="text | article-text"><b>Non-GAAP Measurement of Business Performance:</b></p><p class="text | article-text">This press release includes certain financial information not prepared in accordance with Generally Accepted Accounting Principles in <span class="xn-location">the United States</span> ("GAAP"), including Adjusted EBITDA. Adjusted EBITDA is defined by the Company, for the periods presented, to be earnings before interest, factoring fees, taxes, depreciation and amortization, accretion of debt discounts, loss on debt extinguishments, stock-based compensation, and certain other items. Pursuant to the requirements of Regulation G, the Company has provided a reconciliation in the tables attached to this release of income from continuing operations calculated in accordance with accounting principles generally accepted in <span class="xn-location">the United States of America</span> ("GAAP") to Adjusted EBITDA. Adjusted EBITDA is not a measurement of financial performance under GAAP and may not be comparable to other similarly titled measures of other companies. The Company calculated and communicated Adjusted EBITDA in the tables because the Company's management believes it is of importance to investors and lenders by providing additional information with respect to the performance of its fundamental business activities. Management presents Adjusted EBITDA because it believes that Adjusted EBITDA is a useful supplement to net income as an indicator of operating performance. Management also believes that Adjusted EBITDA is an industry-wide financial measure that is useful both to management and investors when evaluating the Company's performance and comparing our performance with the performance of our competitors. Management also uses adjusted EBITDA for planning purposes, as well as to evaluate the Company's performance because it believes that adjusted EBITDA more accurately reflects the Company's results, as it excludes certain items, such as stock-based compensation charges, that management believes are not indicative of the Company's operating performance. The Company believes that Adjusted EBITDA is a performance measure and not a liquidity measure. Adjusted EBITDA should not be considered as an alternative to operating or net income as an indicator of performance or as an alternative to cash flows from operating activities as an indicator of cash flows, in each case as determined in accordance with GAAP, or as a measure of liquidity. In addition, adjusted EBITDA does not take into account changes in certain assets and liabilities as well as interest and Adjusted EBITDA is defined by the Company for the periods presented to be earnings before interest, factoring fees, taxes, depreciation and amortization, accretion of debt discounts, loss on debt extinguishments, stock-based compensation, and certain other items. Pursuant to the requirements of Regulation G, the Company has provided a reconciliation in the tables attached to this release of loss from continuing operations calculated in accordance with accounting principles generally accepted in <span class="xn-location">the United States of America</span> ("GAAP") to Adjusted EBITDA. Adjusted EBITDA is not a measurement of financial performance under GAAP and may not be comparable to other similarly titled measures of other companies. The Company calculated and communicated Adjusted EBITDA in the tables because the Company's management believes it is of importance to investors and lenders by providing additional information with respect to the performance of its fundamental business activities. Management presents Adjusted EBITDA because it believes that Adjusted EBITDA is a useful supplement to net loss as an indicator of operating performance. Management also believes that Adjusted EBITDA is an industry-wide financial measure that is useful both to management and investors when evaluating the Company's performance and comparing our performance with the performance of our competitors. Management also uses adjusted EBITDA for planning purposes, as well as to evaluate the Company's performance because it believes that adjusted EBITDA more accurately reflects the Company's results, as it excludes certain items, such as stock-based compensation charges, that management believes are not indicative of the Company's operating performance. The Company believes that Adjusted EBITDA is a performance measure and not a liquidity measure. Adjusted EBITDA should not be considered as an alternative to operating or net loss as an indicator of performance or as an alternative to cash flows from operating activities as an indicator of cash flows, in each case as determined in accordance with GAAP, or as a measure of liquidity. In addition, adjusted EBITDA does not take into account changes in certain assets and liabilities as well as interest and income taxes that can affect cash flows.</p><p class="text | article-text">The Company's calculation of Adjusted EBITDA may or may not be consistent with the calculation of this measure by other companies in the same industry. Investors should not view Adjusted EBITDA as an alternative to the GAAP operating measure of net income (loss). In addition, Adjusted EBITDA does not take into account changes in certain assets and liabilities as well as interest and income taxes that can affect cash flows. Management does not intend the presentation of these non-GAAP measures to be considered in isolation or as a substitute for results prepared in accordance with GAAP. These non-GAAP measures should be read only in conjunction with the Company's consolidated financial statements prepared in accordance with GAAP income taxes that can affect cash flows. The Company's calculation of Adjusted EBITDA may or may not be consistent with the calculation of this measure by other companies in the same industry. Investors should not view Adjusted EBITDA as an alternative to the GAAP operating measure of net income (loss). In addition, Adjusted EBITDA does not take into account changes in certain assets and liabilities as well as interest and income taxes that can affect cash flows. Management does not intend the presentation of these non-GAAP measures to be considered in isolation or as a substitute for results prepared in accordance with GAAP. These non-GAAP measures should be read only in conjunction with the Company's consolidated financial statements prepared in accordance with GAAP.</p><p class="text | article-text"><b>About Unique Logistics International, Inc.</b></p><p class="text | article-text">Unique Logistics International, Inc. (OTC: UNQL) through its wholly owned operating subsidiaries, is a global logistics and freight forwarding company providing a range of international logistics services that enable its customers to outsource to the Company sections of their supply chain process. The services provided are seamlessly managed by its network of trained employees and integrated information systems. We enable our customers to share data regarding their international vendors and purchase orders with us, execute the flow of goods and information under their operating instructions, provide visibility to the flow of goods from factory to distribution center or store and when required, update their inventory records.</p><p class="text | article-text"><b>Forward-Looking Statements</b></p><p class="text | article-text">This release does not constitute an offer to sell or a solicitation of offers to buy any securities of any entity. This news release contains "forward-looking statements" within the meaning of Section 27A of the Securities Act of 1933, as amended, and Section 21E of the Securities Exchange Act of 1934, as amended, that are intended to be covered by the "safe harbor" created by hose sections. Forward-looking statements, which are based on certain assumptions and describe our future plans, strategies and expectations, can generally be identified by the use of forward-looking terms such as "believe," "expect," "may," "should," "could," "seek," "intend," "plan," "goal," "estimate," "anticipate" or other comparable terms. All statements other than statements of historical facts included in this news release regarding our strategies, prospects, financial condition, operations, costs, plans, and objectives are forward-looking statements. Forward-looking statements are neither historical facts nor assurances of future performance. Instead, they are based only on our current beliefs, expectations, and assumptions regarding the future of our business, future plans and strategies, projections, anticipated events and trends, the economy and other future conditions. Because forward-looking statements relate to the future, they are subject to inherent uncertainties, risks and changes in circumstances that are difficult to predict and many of which are outside of our control. Our actual results and financial condition may differ materially from those indicated in the forward-looking statements. Therefore, you should not rely on any of these forward-looking statements. Important factors that could cause our actual results and financial condition to differ materially from those indicated in the forward-looking statements include, among others, the following: our ability to successfully market our services; the acceptance of our services by customers; our continued ability to pay operating costs and ability to meet demand for our services; the amount and nature of competition from other logistics service providers; the effects of changes in the logistics market; our ability to comply with applicable regulations; and the other risks and uncertainties described in our prior filings with the Securities and Exchange Commission. We undertake no obligation to publicly update any forward-looking statement, whether written or oral, that may be made from time to time, whether as a result of new information, future developments or otherwise.</p><div id="fusion-static-enter:IC5XSKPZXZCLLEPLKQIDBMGH3A" style="display:none" data-fusion-component="IC5XSKPZXZCLLEPLKQIDBMGH3A"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen8"><p class="prnews_p"><span class="prnews_span"><b>UNIQUE LOGISTICS INTERNATIONAL, INC.</b></span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen8"><p class="prnews_p"><span class="prnews_span"><b>CONDENSED CONSOLIDATED BALANCE SHEETS</b></span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>November 30, 2021</b></span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>May 31, 2021</b></span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>(unaudited)</b></span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><b>ASSETS</b></span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Current Assets:</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen10"><p class="prnews_p"><span class="prnews_span">Cash and cash equivalents</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">840,756</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">252,615</span></p></td></tr><tr><td class="prngen10"><p class="prnews_p"><span class="prnews_span">Accounts receivable – trade, net</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">142,577,549</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">20,369,747</span></p></td></tr><tr><td class="prngen10"><p class="prnews_p"><span class="prnews_span">Contract assets</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">50,004,259</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">23,423,314</span></p></td></tr><tr><td class="prngen10"><p class="prnews_p"><span class="prnews_span">Factoring reserve</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">7,593,665</span></p></td></tr><tr><td class="prngen10"><p class="prnews_p"><span class="prnews_span">Other prepaid expenses and current assets</span></p></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">980,779</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">761,458</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Total current assets</span></p></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">194,403,343</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">52,400,799</span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Property and equipment – net</span></p></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">200,721</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">192,092</span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Other long-term assets:</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Goodwill</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">4,463,129</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">4,463,129</span></p></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Intangible assets – net</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">7,691,279</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">8,044,853</span></p></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Operating lease right-of-use assets – net</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">3,087,387</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">3,797,527</span></p></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Deposits and other assets</span></p></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">879,362</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">555,362</span></p></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Other long-term assets</span></p></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">16,121,157</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">16,860,871</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Total assets</span></p></td><td class="prngen3"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">210,725,221</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">69,453,762</span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><b>Liabilities and Stockholders' Equity</b></span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Current Liabilities:</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen10"><p class="prnews_p"><span class="prnews_span">Accounts payable – trade</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">75,885,954</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">38,992,846</span></p></td></tr><tr><td class="prngen10"><p class="prnews_p"><span class="prnews_span">Accrued expenses and other current liabilities</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">10,710,006</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">2,383,915</span></p></td></tr><tr><td class="prngen10"><p class="prnews_p"><span class="prnews_span">Accrued freight</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">49,337,707</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">10,403,430</span></p></td></tr><tr><td class="prngen10"><p class="prnews_p"><span class="prnews_span">Contract liabilities</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">20,331,879</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">-</span></p></td></tr><tr><td class="prngen10"><p class="prnews_p"><span class="prnews_span">Revolving credit facility</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">29,833,248</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">-</span></p></td></tr><tr><td class="prngen10"><p class="prnews_p"><span class="prnews_span">Current portion of notes payable – net of discount</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">3,918,339</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">2,285,367</span></p></td></tr><tr><td class="prngen10" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Current portion of long-term debt due to related parties</span></p></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">198,933</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">397,975</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Current portion of operating lease liability</span></p></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">1,399,186</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">1,466,409</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Total current liabilities</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">191,615,252</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">55,929,942</span></p></td></tr><tr><td class="prnvab prntar prnpl14 prnpr6"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Other long-term liabilities</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">424,002</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">565,338</span></p></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Long-term-debt due to related parties, net of current portion</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">699,334</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">715,948</span></p></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Notes payable, net of current portion – net of discount</span></p></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">2,812,704</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">3,193,306</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Operating lease liability, net of current portion</span></p></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">1,799,273</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">2,431,144</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Total long-term liabilities</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">5,735,313</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">6,905,736</span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Total liabilities</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">197,350,565</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">62,835,678</span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Commitments and contingencies (Note 9)</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">-</span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Stockholders' Equity:</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Preferred Stock, $0.001 par value: 5,000,000 shares authorized</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Series A Convertible Preferred stock, $0.001 par value; 130,000 <br/>issued and outstanding as of November 30, 2021 and May 31, <br/>2021</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">130</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">130</span></p></td></tr><tr><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Series B Convertible Preferred stock, $0.001 par value; 820,800 and <br/>840,000 shares issued and outstanding as of November 30, 2021 <br/>and May 31, 2021, respectively</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">821</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">840</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Preferred Stock, Value</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Common stock, $0.001 par value; 800,000,000 shares authorized; <br/>655,781,078 and 393,742,663 shares issued and outstanding as of <br/>November 30, 2021 and May 31, 2021, respectively</span></p></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">655,782</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">393,743</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Additional paid-in capital</span></p></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">4,889,295</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">4,906,384</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Retained earnings</span></p></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">7,828,628</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">1,316,987</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Total Stockholders' Equity</span></p></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">13,374,656</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">6,618,084</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Total Liabilities and Stockholders' Equity</span></p></td><td class="prngen3"><br/></td><td class="prngen13"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen13"><p class="prnews_p"><span class="prnews_span">210,725,221</span></p></td><td class="prngen3"><br/></td><td class="prngen3"><br/></td><td class="prngen13"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen13"><p class="prnews_p"><span class="prnews_span">69,453,762</span></p></td></tr></table></div></div><div id="fusion-static-exit:IC5XSKPZXZCLLEPLKQIDBMGH3A" style="display:none" data-fusion-component="IC5XSKPZXZCLLEPLKQIDBMGH3A"></div><div id="fusion-static-enter:DJFMC5B5M5HZZGC545FNOVCUFE" style="display:none" data-fusion-component="DJFMC5B5M5HZZGC545FNOVCUFE"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen8" colspan="3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>UNIQUE LOGISTICS INTERNATIONAL, INC.</b></span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen8" colspan="7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>CONDENSED CONSOLIDATED STATEMENTS OF OPERATIONS</b></span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen6"><p class="prnews_p"><span class="prnews_span"><b>(unaudited)</b></span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen14" rowspan="2"><br/></td><td class="prngen14" rowspan="2"><br/></td><td class="prngen6" colspan="5"><p class="prnews_p"><span class="prnews_span"><b>For the Three Months Ended</b></span></p></td><td class="prngen14" rowspan="2"><br/></td><td class="prngen6" colspan="6"><p class="prnews_p"><span class="prnews_span"><b>For the Six Months Ended</b></span></p></td><td class="prngen14" rowspan="2"><br/></td></tr><tr><td class="prngen5" colspan="5"><p class="prnews_p"><span class="prnews_span"><b>November 30,</b></span></p></td><td class="prngen5" colspan="6"><p class="prnews_p"><span class="prnews_span"><b>November 30,</b></span></p></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen15" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen16"><br/></td><td class="prngen15" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>2020</b></span></p></td><td class="prngen16"><br/></td><td class="prngen15" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen16"><br/></td><td class="prngen16"><br/></td><td class="prngen15" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>2020</b></span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen17" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen17" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen17" colspan="2"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen17" colspan="2"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><b>Revenues:</b></span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Airfreight services</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">275,070,204</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">72,388,144</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">327,232,845</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">89,887,028</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Ocean freight and ocean services</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">115,421,970</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">42,601,314</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">238,722,728</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">73,254,180</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Contract logistics</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">1,211,056</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">838,853</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">1,933,720</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">1,527,563</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Customs brokerage and other services</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">13,727,459</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">8,811,109</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">27,313,256</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">17,385,916</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Total revenues</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">405,430,689</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">124,639,420</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">595,202,549</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">182,054,687</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span"><b>Costs and operating expenses:</b></span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Airfreight services</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">269,019,226</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">68,891,139</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">320,645,001</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">85,628,080</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Ocean freight and ocean services</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">107,173,955</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">38,726,139</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">223,761,697</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">66,592,372</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Contract logistics</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">679,426</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">297,758</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">1,069,826</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">561,826</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Customs brokerage and other services</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">12,393,603</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">8,357,835</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">25,318,695</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">16,502,717</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Salaries and related costs</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">2,817,938</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">2,191,247</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">5,569,318</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">4,292,136</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Professional fees</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">184,459</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">228,739</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">478,326</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">658,480</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Rent and occupancy</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">489,770</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">442,605</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">969,979</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">901,116</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Selling and promotion</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">2,659,490</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">846,883</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">3,692,618</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">1,898,311</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Depreciation and amortization</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">194,875</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">191,398</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">388,672</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">382,311</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Fees on factoring agreements</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">1,410,203</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">27,000</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">1,884,263</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Other</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">1,154,945</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">16,190</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">1,423,067</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">238,889</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen10" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Total costs and operating expenses</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">396,767,687</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">121,600,136</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">583,344,199</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">179,540,407</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><b>Income from operations</b></span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span"><b>8,663,002</b></span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span"><b>3,039,284</b></span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span"><b>11,858,350</b></span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span"><b>2,514,280</b></span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><b>Other income (expenses)</b></span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Interest expense, net</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">(1,881,201)</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">(28,474</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">(3,171,480)</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">(60,913)</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Amortization of debt discount</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">(391,035)</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">(175,266</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">(776,515)</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">(175,266)</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Gain (loss) on extinguishment of convertible notes payable</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">(1,147,856</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">780,050</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">(1,147,856)</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen11"><p class="prnews_p"><span class="prnews_span">Gain on forgiveness of promissory note</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">358,236</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><b>Total other income (expenses)</b></span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">(2,272,236)</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">(1,351,596</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">(2,809,709)</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">(1,384,035)</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><b>Net income before income tax provision</b></span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">6,390,766</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">1,687,688</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">9,048,641</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">1,130,245</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Income tax provision</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">1,902,541</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">290,505</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">2,537,000</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">307,199</span></p></td><td class="prngen14"><br/></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><b>Net income</b></span></p></td><td class="prngen14"><br/></td><td class="prngen19"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen19"><p class="prnews_p"><span class="prnews_span">4,488,225</span></p></td><td class="prngen14"><br/></td><td class="prngen19"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen19"><p class="prnews_p"><span class="prnews_span">1,397,183</span></p></td><td class="prngen14"><br/></td><td class="prngen19"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen19"><p class="prnews_p"><span class="prnews_span">6,511,641</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen19"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen19"><p class="prnews_p"><span class="prnews_span">823,046</span></p></td><td class="prngen14"><br/></td></tr></table></div></div><div id="fusion-static-exit:DJFMC5B5M5HZZGC545FNOVCUFE" style="display:none" data-fusion-component="DJFMC5B5M5HZZGC545FNOVCUFE"></div><div id="fusion-static-enter:JLBYDXNLSZAMFMP6Q46VUDKFIQ" style="display:none" data-fusion-component="JLBYDXNLSZAMFMP6Q46VUDKFIQ"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen8" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>UNIQUE LOGISTICS INTERNATIONAL, INC.</b></span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen8"><p class="prnews_p"><span class="prnews_span"><b>Adjusted EBITDA</b></span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen14" rowspan="3"><br/></td><td class="prngen14" rowspan="3"><br/></td><td class="prngen6" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>For the Three</b></span></p></td><td class="prngen14" rowspan="3"><br/></td><td class="prngen14" rowspan="3"><br/></td><td class="prngen6" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>For the Three</b></span></p></td></tr><tr><td class="prngen6" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>Months Ended</b></span></p></td><td class="prngen6" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>Months Ended</b></span></p></td></tr><tr><td class="prngen5" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>November 30, 2021</b></span></p></td><td class="prngen5" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>November 30, 2020</b></span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Net income (loss)</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">4,488,225</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">1,397,183</span></p></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Add Back:</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Income tax expense</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">1,902,541</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">290,505</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Depreciation and amortization</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">194,875</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">191,398</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Stock-based compensation</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">50,000</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">(Gain) loss on extinguishment of convertible notes</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">1,147,856</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Factoring fees</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">1,410,203</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Interest expense (including accretion of debt discount)</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">2,272,236</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">203,740</span></p></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Adjusted EBITDA</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">8,857,887</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">4,690,885</span></p></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen14" rowspan="3"><br/></td><td class="prngen14" rowspan="3"><br/></td><td class="prngen6" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>For the Six</b></span></p></td><td class="prngen14" rowspan="3"><br/></td><td class="prngen14" rowspan="3"><br/></td><td class="prngen6" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>For the Six</b></span></p></td></tr><tr><td class="prngen6" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>Months Ended</b></span></p></td><td class="prngen6" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>Months Ended</b></span></p></td></tr><tr><td class="prngen5" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>November 30, 2021</b></span></p></td><td class="prngen5" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>November 30, 2020</b></span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Net income (loss)</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">6,511,641</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">823,046</span></p></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Add Back:</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Income tax expense</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">2,537,000</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">307,199</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Depreciation and amortization</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">388,672</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">382,217</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Stock-based compensation</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">50,000</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Gain on forgiveness of promissory notes</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">(358,236)</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">-</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">(Gain) loss on extinguishment of convertible notes</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">(780,050)</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">1,147,856</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Factoring fees</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">27,000</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">1,884,263</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Interest expense (including accretion of debt discount)</span></p></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">3,947,995</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><p class="prnews_p"><span class="prnews_span">236,179</span></p></td></tr><tr><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Adjusted EBITDA</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">12,274,022</span></p></td><td class="prngen14"><br/></td><td class="prngen14"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">4,830,760</span></p></td></tr></table></div></div><div id="fusion-static-exit:JLBYDXNLSZAMFMP6Q46VUDKFIQ" style="display:none" data-fusion-component="JLBYDXNLSZAMFMP6Q46VUDKFIQ"></div><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/unique-logistics-international-inc-reports-financial-results-for-the-second-quarter-ended-november-30-2021-301461496.html">https://www.prnewswire.com/news-releases/unique-logistics-international-inc-reports-financial-results-for-the-second-quarter-ended-november-30-2021-301461496.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Unique Logistics International, Inc.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/KyQmcNySvoIERq5BXsRBBNhUWVI=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=NY32159&amp;Transmission_Id=202201141725PR_NEWS_USPR_____NY32159&amp;DateId=20220114" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wwny" style="display:none" data-fusion-component="footer-wwny"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Send It To 7</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WWNY</li><li class="footer-contact | footer-address">120 Arcade St</li><li class="footer-contact | footer-city-state">Watertown, NY 13601</li><li class="footer-contact | footer-phone">(315) 788-3800</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WWNY-TV" rel="noopener noreferrer" target="_blank">WWNY FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wwny@wwnytv.net" rel="noopener noreferrer" target="_blank">WWNY@WWNYTV.NET</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WNYF-CD" rel="noopener noreferrer" target="_blank">WNYF-CD FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WWNY-CD" rel="noopener noreferrer" target="_blank">WWNY-CD FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wwny-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WWNY-TV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/554266be-f13b-17a3-e860-87723fb3a629/" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2019/07/30/closed-captioning-wwnywnyf/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wwny" style="display:none" data-fusion-component="footer-wwny"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>