<!DOCTYPE html><html lang="en"><head><title>Scienjoy Holding Corporation Reports Fiscal Year 2021 Financial Results</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=261" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=261" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=261" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=261"/><link rel="stylesheet" href="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/dist/wwny/css/main.css?d=261"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wwny/favicon.ico?d=261"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=700716946"/><meta name="google-play-app" content="app-id=com.bim.android.wwny"/><meta name="burst" content="wwny"/><meta property="og:url" content="https://www.wwnytv.com/prnewswire/2022/05/17/scienjoy-holding-corporation-reports-fiscal-year-2021-financial-results/"/><link rel="canonical" href="https://www.wwnytv.com/prnewswire/2022/05/17/scienjoy-holding-corporation-reports-fiscal-year-2021-financial-results/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="119260314768824"/><meta property="article:publisher" content="https://www.facebook.com/WWNY7.WNYF28/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wwnytv.com/pf/resources/images/logo-icons/wwny.svg?d=261"/><meta name="twitter:image" content="https://www.wwnytv.com/pf/resources/images/logo-icons/wwny.svg?d=261"/><meta property="og:site_name" content="https://www.wwnytv.com"/><meta property="og:title" content="Scienjoy Holding Corporation Reports Fiscal Year 2021 Financial Results"/><meta name="twitter:title" content="Scienjoy Holding Corporation Reports Fiscal Year 2021 Financial Results"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@7NewsWatertown"/><meta name="twitter:creator" content="@7NewsWatertown"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WWNY",
  "url": "https://www.wwnytv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wwnytv.com/pf/resources/images/logo-off-site/wwny.png?d=261"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WWNY7.WNYF28/",
    "https://www.instagram.com/7newswatertown/",
    "https://www.twitter.com/7NewsWatertown/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Scienjoy Holding Corporation Reports Fiscal Year 2021 Financial Results",
  "url": "https://www.wwnytv.com/prnewswire/2022/05/17/scienjoy-holding-corporation-reports-fiscal-year-2021-financial-results/",
  "image": "https://www.wwnytv.com/pf/resources/images/logo-off-site/wwny.png?d=261",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Scienjoy Holding Corporation Reports Fiscal Year 2021 Financial Results",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wwnytv.com/prnewswire/2022/05/17/scienjoy-holding-corporation-reports-fiscal-year-2021-financial-results/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WWNY",
    "url": "https://www.wwnytv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wwnytv.com/pf/resources/images/logo-off-site/wwny.png?d=261"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-05-17T11:00:00Z",
  "datemodified": "2022-05-17T11:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=261"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2gotq4p8peOQzqckYN6ueqLXf4hVJWDPLpPfHCDQhBk6i_-BOXUMm_GngA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2bgxBOX7pqEEKPga4eY2XR6C4-Bg-rK7L9H-B_W0dLwkMWr5jBeBQR6SOj1IGW6NF59WFrnZvvE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 446,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=261"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wwnytv.com/prnewswire/2022/05/17/scienjoy-holding-corporation-reports-fiscal-year-2021-financial-results/",
        contentId: "VLOLT4HQQRFFND7GRSAUKOWHAA",
        contentKewords: [ ],
        contentName: "Scienjoy Holding Corporation Reports Fiscal Year 2021 Financial Results",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "05/17/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "17",
        publishedMonth: "05",
        publishedYear: "2022",
        stationName: "wwny",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wwnytv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-26f6652d-1f95-4740-a818-68a7be723162","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FJZGD-ZAVGR-DHJJH-TTT2D-X6D2K",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"FJZGD-ZAVGR-DHJJH-TTT2D-X6D2K";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxh743uyudsheq-f-ba0c96ce4-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137777","ak.ai":parseInt("677337",10),"ak.ol":"0","ak.cr":14,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"bf1d6e8","ak.r":34282,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":59506,"ak.gh":"23.63.249.182","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1652789705","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==74cR2gGida7hb3FxneOQR5M7hmcNNPayBm/+28QmYjYSPynbmzxpULX+JYDqPpsakk83mPjUNofO9MnQth+rv7Ds/7fFR+vFpY/b8PbV+GbE446z01SxwSXDQ1xdPpjEv57APJaR0oApiTl5k+yvYA0ms48E346hsQ8AMYTlJfv5BhWTcuVk9D7QfYLUY7TlNdeynH7loKJX6OgjbhkUDgITxZTWh3bOb37yQ3eYU9wWJNiqYOOEsWK2eD4tQuHyqn/d+WtbEid4HuZlEKHj87O0txW5Y+sKiUTEMs9UjeglrulQj+NAEnQY47Bo/PIUV8pPO6cpwV8u1uWZXsl6SjvYgTruTz0xIqY/32LxeQCnmbyBrElo9HSKZp6jku7EjUpeyFbDE4rGwtkwHCOvrMSnqbY5OnkN4QTGsr1peX4=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wwny.jpg?d=261&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wwny.svg?d=261&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wwny.svg?d=261&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Send It To 7</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/publishers/495/wwny/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/2019/05/08/pick-pet/">Pick a Pet</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send It To 7</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/interview">Interviews</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/obituaries">Obituaries</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Your Turn</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Craig&#x27;s To-Do List</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military Matters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/blast-from-the-past">Blast from the Past</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Re-Openings, Closings and Cancellations</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete">Athlete of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/bragging-rights">Braggin&#x27; Rights</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/your-morning-checkup">Your Morning Checkup</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/your-morning-checkup/ask-the-pharmacist">Ask the Pharmacist</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">7NEWS Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/07/21/tri-county-career-link/">Career Link</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/all-stars">North Country All Stars</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/05/08/pick-pet/">Pick-a-Pet</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/tv-dinners">Chris Manning&#x27;s TV Dinners</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.mrfood.com/" rel="noopener noreferrer" target="_blank">Mr. Food</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Job Openings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/495/wwny" rel="noopener noreferrer" target="_blank">Previous Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WWNY on FACEBOOK" class="p-2" href="https://www.facebook.com/WWNY7.WNYF28" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WWNY on INSTAGRAM" class="p-2" href="https://www.instagram.com/7newswatertown" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WWNY on TWITTER" class="p-2" href="https://www.twitter.com/7NewsWatertown" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Scienjoy Holding Corporation Reports Fiscal Year 2021 Financial Results</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->May. 17, 2022 at 7:00 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><b><i>Annual Revenues Increased by 36.6% Year Over Year</i></b></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">BEIJING</span></span>, <span class="legendSpanClass"><span class="xn-chron">May 17, 2022</span></span> /PRNewswire/ -- Scienjoy Holding Corporation ("Scienjoy", the "Company", or "We") (NASDAQ: SJ), a leading live entertainment mobile streaming platform in <span class="xn-location">China</span>, today announced its financial results for the year ended <span class="xn-chron">December 31, 2021</span>.</p><p class="text | article-text"><b>Fiscal Year 2021 Operating and Financial Highlights</b></p><ul class="list | article-list"><li><span>Total net revenues in fiscal year 2021 increased by 36.6% to <span class="xn-money">RMB1,669.4 million</span> (<span class="xn-money">US$262.0 million</span>) from <span class="xn-money">RMB1,222.2 million</span> in fiscal year 2020.</span></li><li><span>Gross profit in fiscal year 2021 increased by 16.1% to <span class="xn-money">RMB304.5 million</span> (<span class="xn-money">US$47.8 million</span>) from <span class="xn-money">RMB262.2 million</span> in fiscal year 2020.</span></li><li><span>Net income in fiscal year 2021 decreased to <span class="xn-money">RMB170.0 million</span> (<span class="xn-money">US$26.7 million</span>) from <span class="xn-money">RMB176.1 million</span> in fiscal year 2020.</span></li><li><span>Adjusted net income in fiscal year 2021 increased by 17.6% to <span class="xn-money">RMB219.0 million</span> (<span class="xn-money">US$34.4 million</span>) from <span class="xn-money">RMB186.3 million</span> in fiscal year 2020.</span></li><li><span>Total paying users in fiscal year 2021 decreased to 840,640 from 904,568 in fiscal year 2020.</span></li><li><span>Active broadcasters in fiscal year 2021 increased by 50.2% to 288,898 from 192,389 in fiscal year 2020.</span></li><li><span>As of <span class="xn-chron">December 31, 2021</span>, the Company had <span class="xn-money">RMB240.9 million</span> (<span class="xn-money">US$37.8 million</span>) in cash and cash equivalents, which represented an increase of 7.2% from <span class="xn-money">RMB224.8 million</span> as of <span class="xn-chron">December 31, 2020</span>.</span></li></ul><p class="text | article-text">Mr. <span class="xn-person">Victor He</span>, Chairman and Chief Executive Officer of Scienjoy, commented, "We concluded fiscal year 2021 with solid financial and operational results, which demonstrated the strong resilience of our business model. Focused on optimizing the livestreaming service ecosystem and executing a globalization strategy, we sustained our strategic efforts in content investment through our multiple live streaming channels to expand our offering and drive continued user growth, which is a critical step in meeting the evolving expectation of users and growing our business significantly. Also, the acquisition of Hongle.tv enhanced our market position in the talent show live streaming category and complimented our existing platforms. In addition, we remain committed to developing our live streaming metaverse with investment into research and development (R&D). The investment into technologies, such as Artificial Intelligence (AI), Augmented Reality (AR), and Virtual Reality (VR), and personnel in R&D was the strategic approach for Scienjoy to pave the way for the metaverse project as the goal of the Company to provide a more immersive experience to users and broadcasters and accelerate our business expansion. Looking forward, we are optimistic about the opportunities ahead of us, and we will continue to create value for our users, partners, and shareholders by propelling the sustainable growth of our ecosystem."</p><p class="text | article-text">Mr. <span class="xn-person">Denny Tang</span>, Chief Financial Officer of Scienjoy, added, "We continued building up our momentum and achieved encouraging results across our business in fiscal year 2021. Our total revenues in fiscal year 2021 reached <span class="xn-money">RMB1,669.4 million</span> (<span class="xn-money">US$262.0 million</span>), up 36.6% year over year. The significant growth indicates the resilience of our business and the fulfillment of the strategic initiatives we made last year as we continued to invest in R&D, aiming to contribute to the development of metaverse live streaming. We have taken innovative approaches and made tremendous progress throughout the year, alongside our initiatives to enhance our operational and monetization efficiency. Looking to the year ahead, we will continue to deliver high-quality content, promote technological capabilities, and strengthen the relationships with users and broadcasters. We believe that our efforts and advantages will help us expand the user base and position us well for long-term profitable growth, further boosting our confidence to capture the significant domestic and overseas market opportunities."</p><p class="text | article-text"><b>Fiscal Year 2021 Financial Results </b></p><p class="text | article-text"><b>Total net revenues</b> in fiscal year 2021 increased by 36.6% to <span class="xn-money">RMB1,669.4 million</span> (<span class="xn-money">US$262.0 million</span>) from <span class="xn-money">RMB1,222.2 million</span> in fiscal year 2020, because more quality content are provided through our integrated multiple live streaming platforms including Beelive platforms we acquired in <span class="xn-chron">September 2020</span> and our ARPPU in fiscal year 2021 increased by 46% comparing to fiscal year 2020, partially offset by decrease in number of paying users.</p><p class="text | article-text"><b>Cost of revenues</b> in fiscal year 2021 increased by 42.2% to <span class="xn-money">RMB1,364.9 million</span> (<span class="xn-money">US$214.2 million</span>) from <span class="xn-money">RMB959.9 million</span> in fiscal year 2020. The increase was primarily attributable to a 42.4%, or <span class="xn-money">RMB351.1 million</span>, year-over-year increase in the Company's revenue sharing fees and content costs, which was consistent with the 50.2% year-over-year increase in active broadcasters as well as the growth of the Company's overall live streaming operations in fiscal year 2021. In addition, the Company incurred share based compensation of <span class="xn-money">RMB6.2 million</span> in fiscal year 2021 and no such expense incurred in fiscal year 2020.</p><p class="text | article-text"><b>Gross profit </b>in fiscal year 2021 increased by 16.1% to <span class="xn-money">RMB304.5 million</span> (<span class="xn-money">US$47.8 million</span>) from <span class="xn-money">RMB262.2 million</span> in fiscal year 2020.</p><p class="text | article-text"><b>Total operating expenses</b> in fiscal year 2021 increased to <span class="xn-money">RMB138.5 million</span> (<span class="xn-money">US$21.7 million</span>) from <span class="xn-money">RMB67.5 million</span> in fiscal year 2020.</p><ul class="list | article-list"><li><span>Sales and marketing expenses in fiscal year 2021 decreased by 52.5% to <span class="xn-money">RMB4.8 million</span> (<span class="xn-money">US$0.8 million</span>) as compared to <span class="xn-money">RMB 10.1 million</span> in fiscal year 2020. This decrease was mainly due to the additional promotional activities that the Company executed in fiscal year 2020 following an uptick in online user traffic as more users spent an increased amount of time online at home watching the Company's live streaming content during the COVID-19 outbreak.</span></li><li><span>General and administrative expenses in fiscal year 2021 significantly increased to <span class="xn-money">RMB65.2 million</span> (US10.2 million) from <span class="xn-money">RMB33.9 million</span> in fiscal year 2020.The increase was primarily because we had a share based compensation of <span class="xn-money">RMB12.0 million</span> and higher employee salary and welfare and amortization of intangible assets as compared to fiscal year 2020.</span></li><li><span>Research and development expenses in fiscal year 2021 increased by 120.4% to <span class="xn-money">RMB70.0 million</span> (<span class="xn-money">US$11.0 million</span>) from <span class="xn-money">RMB31.8 million</span> in fiscal year 2020. The increase was due to higher R&D headcount and the Company had share based compensation of <span class="xn-money">RMB13.9 million</span> in fiscal year 2021.</span></li><li><span>Recovery of doubtful accounts in fiscal year 2021 was <span class="xn-money">RMB1.6 million</span> (<span class="xn-money">US$0.3 million</span>) as compared to a recovery of doubtful accounts of <span class="xn-money">RMB8.3 million</span> in fiscal year <span id="spanHghltc712">2020. </span></span></li></ul><p class="text | article-text"><b>Income from operations</b> in fiscal year 2021 decreased by 7.4% to <span class="xn-money">RMB180.2 million</span> (<span class="xn-money">US$28.3 million</span>) from <span class="xn-money">RMB194.7 million</span> in fiscal year 2020.</p><p class="text | article-text"><b>Change in fair value of contingent consideration </b>in fiscal year 2021 increased by 138.7% to <span class="xn-money">RMB33.6 million</span> (<span class="xn-money">US$5.3 million</span>) from <span class="xn-money">RMB14.1 million</span> in fiscal year 2020. Change in fair value of contingent consideration is derived from the Company's reverse recapitalization with Wealthbridge Acquisition Limited on <span class="xn-chron">May 7, 2020</span>, and acquisition of BeeLive on <span class="xn-chron">August 10, 2020</span>, which involved payments of future contingent consideration upon the achievement of certain financial performance targets and specific market price levels. Earn out liabilities are recorded for the estimated fair value of the contingent consideration on the merger date. The fair value of the contingent consideration is re-measured at each reporting period, and the change in fair value is recognized as either income or expense.</p><p class="text | article-text"><b>Change in fair value of warrants liability </b>in fiscal year 2021 increased by 320.6% to <span class="xn-money">RMB16.4 million</span> (<span class="xn-money">US$2.6 million</span>) from <span class="xn-money">RMB3.9 million</span> in fiscal year 2020. The Company's warrants assumed from SPAC acquisition that have complex terms, such as a clause in which the warrant agreements contain a cash settlement provision whereby the holders could settle the warrants for cash upon a fundamental transaction that is considered outside of the control of management are considered to be a derivative that are recorded as a liability at fair value. The warrant derivative liability is adjusted to its fair value at the end of each reporting period, with the change being recorded as other expense or gain.</p><p class="text | article-text"><b>Change in fair value of investment </b>in fiscal year 2021 amount to <span class="xn-money">RMB22.8 million</span> (<span class="xn-money">US$3.6 million</span>) In <span class="xn-chron">January 2021</span>, the Company, through its wholly owned subsidiary, Scienjoy Inc., purchased from Cross Wealth Investment Holding Limited, an entity related to two directors of the Company, 606,061 ordinary shares of Goldenbridge Acquisition Limited ("Goldenbridge") for an aggregated consideration of <span class="xn-money">US$2 million</span>. Goldenbridge was formed as a special purpose acquisition company. The investment was classified as investment in marketable security, which is adjusted to its fair value at the end of each reporting period, with the change being recorded as other expense or gain.</p><p class="text | article-text"><b>Net income</b> in fiscal year 2021 decreased to <span class="xn-money">RMB170.0 million</span> (<span class="xn-money">US$27.6million</span>) from <span class="xn-money">RMB176.1 million</span> in fiscal year 2020.</p><p class="text | article-text"><b>Adjusted net income </b>in fiscal year 2021 increased by 17.6% to <span class="xn-money">RMB219.0 million</span> (<span class="xn-money">US$34.4 million</span>) from <span class="xn-money">RMB186.3 million</span> in fiscal year 2020.</p><p class="text | article-text"><b>Basic and diluted net income per ordinary share </b>in fiscal year 2021 were both <span class="xn-money">RMB5.51</span> <span class="xn-money">(US$0.87)</span>. In comparison, basic and diluted net income per ordinary share in fiscal year 2020 were <span class="xn-money">RMB7.56</span> and <span class="xn-money">RMB6.56</span>, respectively.</p><p class="text | article-text"><b>Adjusted basic and diluted net income per ordinary share</b> in fiscal year 2021 were both <span class="xn-money">RMB7.10</span> <span class="xn-money">(US$1.11)</span>. In comparison, both adjusted basic and diluted net income per ordinary share in fiscal year 2020 were <span class="xn-money">RMB8.00</span> and <span class="xn-money">RMB6.94</span>, respectively.</p><p class="text | article-text">As of <span class="xn-chron">December 31, 2021</span>, the Company had <b>cash and cash equivalents</b> of <span class="xn-money">RMB240.9 million</span> (<span class="xn-money">US$37.8 million</span>) compared to <span class="xn-money">RMB224.8 million</span> as of <span class="xn-chron">December 31, 2020</span>.</p><p class="text | article-text"><b>Business Outlook</b></p><p class="text | article-text">The Company expects its total net revenues to be in the range of <span id="spanHghlt3da5">RMB440</span> million to <span class="xn-money">RMB460 million</span> in the first quarter of 2022. This forecast reflects the Company's current and preliminary views on the market and operational conditions, which are subject to change, particularly in respect to the potential impact of COVID-19 on the economy in <span class="xn-location">China</span> and other markets around the world.</p><p class="text | article-text"><b>Recent Development</b></p><p class="text | article-text">On <span class="xn-chron">December 29, 2021</span>, the Company has entered into an equity acquisition framework agreement (the "Agreement") to acquire 100% equity interest in Beijing Weiliantong Tech Co., Ltd ("Weiliantong"), which holds Hongle.tv, and 100% equity interest in Golden Shield Enterprises Limited ("<span class="xn-person">Golden Shield</span>"), which holds the NFT business for a total consideration of <span class="xn-money">RMB280 million</span> (approximately <span class="xn-money">US$43.8 million</span>). The objective of the Agreement is to support the Company's strategic growth initiative of acquiring the top-tier online live streaming platform Hongle.tv and expanding NFT business scope. The transaction was closed on <span class="xn-chron">January 1, 2022</span>.</p><p class="text | article-text"><b>About Scienjoy Holding</b> <b>Corporation Limited</b></p><p class="text | article-text">Founded in 2011, Scienjoy is a leading mobile livestreaming platform in <span class="xn-location">China</span>, and its core mission is to build a livestreaming service ecosystem to delight and entertain users. With approximately 267 million registered users, Scienjoy currently operates five livestreaming platform brands, including Showself, Lehai, Haixiu, and BeeLive, which features both the Mifeng Chinese version and BeeLive International version, and Hongle.tv. Scienjoy uniquely combines a gamified business approach to livestreaming, in-depth knowledge of the livestreaming industry, and cutting-edge technologies such as blockchain, augmented reality (AR), virtual reality (VR), and big data, to create a unique user experience. Scienjoy is devoted to building a livestreaming Metaverse to provide users with the ultimate immersive experience, a social media network that transcends time and space, a digital community that spans virtual and physical reality, and a content-rich ecosystem. For more information, please visit <a href="http://ir.scienjoy.com/" rel="nofollow" target="_blank">http://ir.scienjoy.com/</a>.</p><p class="text | article-text"><b>Use of Non-GAAP Financial Measures</b></p><p class="text | article-text">Adjusted net income is calculated as net income adjusted for change in fair value of contingent consideration, change in fair value of warrant liability and share based compensation. Adjusted basic and diluted net income per ordinary share is non-GAAP net income (loss) attributable to ordinary shareholders divided by weighted average number of ordinary shares used in the calculation of non-GAAP basic and diluted net income per ordinary share. The non-GAAP financial measures are presented to enhance investors' overall understanding of the Company's financial performance and should not be considered a substitute for, or superior to, the financial information prepared and presented in accordance with U.S. GAAP. Investors are encouraged to review the reconciliation of the historical non-GAAP financial measures to its most directly comparable GAAP financial measures. As non-GAAP financial measures have material limitations as analytical metrics and may not be calculated in the same manner by all companies, they may not be comparable to other similarly titled measures used by other companies. In light of the foregoing limitations, you should not consider non-GAAP financial measures as a substitute for, or superior to, such metrics in accordance with US GAAP.</p><p class="text | article-text">For more information on these non-GAAP financial measures, please see the table captioned "Reconciliations of Non-GAAP Results" near the end of this release.</p><p class="text | article-text"><b>Exchange Rate Information</b></p><p class="text | article-text">This announcement contains translations of certain RMB amounts into U.S. dollars at a specified rate solely for the convenience of the reader. Unless otherwise noted, all translations from RMB to U.S. dollars are made at a rate of <span class="xn-money">RMB6.3726</span> to <span class="xn-money">US$1.00</span>, the noon buying rate in effect on <span class="xn-chron">December 31, 2021</span>, in the H.10 statistical release of the Federal Reserve Board. The Company makes no representation that the RMB amounts could have been, or could be, converted, realized or settled in U.S. dollars at that rate on <span class="xn-chron">December 31, 2021</span>, or at any other rate.</p><p class="text | article-text"><b>Safe Harbor Statement</b></p><p class="text | article-text">Certain statements made in this release are "forward looking statements" within the meaning of the "safe harbor" provisions of the United States Private Securities Litigation Reform Act of 1995. When used in this press release, the words "estimates," "projected," "expects," "anticipates," "forecasts," "plans," "intends," "believes," "seeks," "may," "will," "should," "future," "propose" and variations of these words or similar expressions (or the negative versions of such words or expressions) are intended to identify forward-looking statements. These forward-looking statements are not guarantees of future performance, conditions or results, and involve a number of known and unknown risks, uncertainties, assumptions and other important factors, many of which are outside the Company's control, that could cause actual results or outcomes to differ materially from those discussed in the forward-looking statements. Important factors, among others, are: the ability to manage growth; ability to identify and integrate other future acquisitions; ability to obtain additional financing in the future to fund capital expenditures; fluctuations in general economic and business conditions; costs or other factors adversely affecting our profitability; litigation involving patents, intellectual property, and other matters; potential changes in the legislative and regulatory environment; a pandemic or epidemic. The forward-looking statements contained in this release are also subject to other risks and uncertainties, including those more fully described in the Company's filings with the Securities and Exchange Commission ("SEC") from time to time. The Company undertakes no obligation to update or revise any forward-looking statements, whether as a result of new information, future events or otherwise, except as required by applicable law. Such information speaks only as of the date of this release.</p><p class="text | article-text"><b>Investor Relations Contact</b></p><p class="text | article-text"><span class="xn-person">Ray Chen</span><br/>VP, Investor relations<br/>Scienjoy Inc.<br/>+86-010-64428188<br/><a href="mailto:ray.chen@scienjoy.com" rel="nofollow">ray.chen@scienjoy.com</a></p><p class="text | article-text"><span class="xn-person">Tina Xiao</span><br/>Ascent Investor Relations<br/>+1 (917) 609-0333<br/><a href="mailto:tina.xiao@ascent-ir.com " rel="nofollow">tina.xiao@ascent-ir.com </a></p><div id="fusion-static-enter:T7KV4G6HJJCEJF4YEW2SLXF7YY" style="display:none" data-fusion-component="T7KV4G6HJJCEJF4YEW2SLXF7YY"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prnpr2 prnpl11 prnvab prntac prnsbtb1 prnrbrb1 prnsbbb1 prnsblb1" colspan="13" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>CONDENSED CONSOLIDATED BALANCE SHEETS</b></span></p></td></tr><tr><td class="prnpr2 prnpl11 prnvab prntal prnsbtb1 prnrbrb1 prnsbbb1 prnsblb1" colspan="13" rowspan="1"><p class="prnml4"><span class="prnews_span">(All amounts in thousands, except share and per share data or otherwise stated)</span></p></td></tr><tr><td class="prngen4" colspan="13" rowspan="1"><br/></td></tr><tr><td class="prngen4" colspan="13" rowspan="1"><br/></td></tr><tr><td class="prngen4" colspan="13" rowspan="1"><br/></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen6" colspan="2" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>As of<br/>December 31</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen6" colspan="6" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>As of<br/>December 31 </b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen7" colspan="2" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>2020</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen7" colspan="2" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen7" colspan="2" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen8" colspan="2" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>RMB</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen8" colspan="2" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>RMB</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen8" colspan="2" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>US$</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>ASSETS</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="2" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="2" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="2" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Current assets</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="2" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="2" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="2" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Cash and cash equivalents</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">224,768</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">240,947</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">37,810</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Accounts receivable, net</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">228,214</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">206,307</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">32,374</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Prepaid expenses and other current assets</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">13,753</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">165,409</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">25,956</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Amounts due from related parties</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">7</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">1,059</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">166</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Investment in marketable security</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">38,789</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">6,089</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Total current assets</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>466,742</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>652,511</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>102,395</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Property and equipment, net</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">1,356</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">1,674</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">263</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Intangible assets, net</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">239,634</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">235,870</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">37,013</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Goodwill</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">92,069</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">92,069</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">14,448</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Long term investments</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">5,000</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">101,727</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">15,963</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Long term deposits and other non-current assets</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">1,382</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">1,152</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">181</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Deferred tax assets– non-current</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">5,654</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">4,352</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">683</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Total non-current assets</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>345,095</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>436,844</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>68,551</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>TOTAL ASSETS</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen11" colspan="1" rowspan="1"><br/></td><td class="prngen11" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>811,837</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen11" colspan="1" rowspan="1"><br/></td><td class="prngen11" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>1,089,355</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen11" colspan="1" rowspan="1"><br/></td><td class="prngen11" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>170,946</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>LIABILITIES AND SHAREHOLDERS' EQUITY</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>LIABILITIES</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Current liabilities:</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Accounts payable</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">67,089</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">85,801</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">13,466</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Accrued salary and employee benefits</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">18,141</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">24,533</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">3,850</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Accrued expenses and other current liabilities</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">12,358</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">16,181</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">2,539</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Current portion of contingent consideration – earn-out liability</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">92,183</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">10,638</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">1,669</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Income tax payable</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">8,581</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">8,282</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">1,300</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Deferred revenue</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">49,567</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">65,405</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">10,263</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Warrants liabilities</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">29,558</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">10,324</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">1,620</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Total current liabilities</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>277,477</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>221,164</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>34,707</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Non-current liabilities</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Deferred tax liabilities - non current</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">59,729</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">58,746</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">9,219</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Contingent consideration – earn-out liability</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">15,116</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Total non-current liabilities</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>74,845</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>58,746</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>9,219</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>TOTAL LIABILITIES</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>352,322</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>279,910</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>43,926</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Commitments and contingencies</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Shareholders' equity</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Ordinary share, no par value, unlimited Class A ordinary shares and 2,925,058 Class B<br/>       ordinary shares authorized, 27,037,302 Class A ordinary shares and Nil Class B<br/>       ordinary shares issued and outstanding as of December 31, 2020; 28,219,583 Class<br/>       A ordinary shares and 2,625,058 Class B ordinary shares issued and outstanding<br/>       as of December 31, 2021, respectively*</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Class A ordinary shares</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen13" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">(96,349)</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">140,196</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">22,000</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Class B ordinary shares</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">13,041</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">2,046</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Shares to be issued</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">200,100</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">128,119</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">20,105</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Statutory reserves</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">18,352</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">31,775</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">4,986</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Retained earnings</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">322,610</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">479,199</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">75,197</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Accumulated other comprehensive income</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">14,802</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">17,115</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">2,686</span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Total shareholder's equity</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>459,515</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>809,445</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><br/></td><td class="prngen10" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>127,020</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen9" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>TOTAL LIABILITIES AND SHAREHOLDERS' EQUITY</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen11" colspan="1" rowspan="1"><br/></td><td class="prngen11" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>811,837</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen11" colspan="1" rowspan="1"><br/></td><td class="prngen11" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>1,089,355</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><br/></td><td class="prngen11" colspan="1" rowspan="1"><br/></td><td class="prngen11" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>170,946</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><br/></td></tr></table></div></div><div id="fusion-static-exit:T7KV4G6HJJCEJF4YEW2SLXF7YY" style="display:none" data-fusion-component="T7KV4G6HJJCEJF4YEW2SLXF7YY"></div><div id="fusion-static-enter:EU5JRUBYFVFA7MI7RV7KGB5ERY" style="display:none" data-fusion-component="EU5JRUBYFVFA7MI7RV7KGB5ERY"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen8" colspan="14" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>CONDENSED CONSOLIDATED STATEMENTS OF INCOME AND COMPREHENSIVE INCOME</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prnpr2 prnpl2 prntal prnsbtb1 prnrbrb1 prnsbbb1 prnsblb1" colspan="14" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">(All amounts in thousands, except share and per share data or otherwise stated)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="14" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="14" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen6" colspan="10" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>For the years ended December 31,</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen12" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>December 31,</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen12" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>December 31,</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen12" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>December 31,</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen7" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>2020</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen7" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen7" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen8" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>RMB</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen8" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>RMB</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen8" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>US$</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Live streaming - consumable virtual items revenue</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">1,187,431</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">1,617,056</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">253,751</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Live streaming - time based virtual items revenue</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">29,596</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">32,905</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">5,164</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Technical services</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">5,156</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">19,397</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">3,044</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Total revenues</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>1,222,183</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>1,669,358</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>261,959</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Cost of revenues</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen15" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>(959,939)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen15" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>(1,364,902)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen15" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>(214,183)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Gross profit</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>262,244</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>304,456</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>47,776</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Operating expenses</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Sales and marketing expenses</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(10,121)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(4,807)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(754)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">General and administrative expenses</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(33,889)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(65,233)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(10,236)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Research and development expenses</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(31,780)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(70,039)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(10,991)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Recovery of doubtful accounts</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">8,253</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">1,592</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">250</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Total operating expenses</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen15" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>(67,537)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen15" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>(138,487)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen15" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>(21,731)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Income from operations</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>194,707</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>165,969</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>26,045</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Interest income, net</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">2,960</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">3,962</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">622</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Other expenses, net</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(4,702)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(90)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(14)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Foreign exchange (loss) gain, net</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">703</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">105</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">16</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Change in fair value of contingent consideration</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(14,068)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(33,584)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(5,270)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Change in fair value of warrants liability</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">3,904</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">16,421</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">2,577</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Change in fair value of investment in marketable security</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">22,833</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">3,583</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Income before income taxes</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen16" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">183,504</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen16" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">175,616</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen16" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">27,559</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Income tax expenses</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen15" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(7,404)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen15" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(5,604)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen15" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(879)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Net income</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>176,100</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>170,012</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>26,680</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Other comprehensive income - foreign currency translation adjustment</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">14,802</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">2,313</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">363</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Comprehensive income attributable to the Company's shareholders</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>190,902</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>172,325</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>27,043</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Weighted average number of shares:</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Basic </b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>23,287,706</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>30,842,183</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>30,842,183</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Diluted</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>26,828,666</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>30,842,183</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>30,842,183</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Earnings per share:</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Basic </b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>7.56</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>5.51</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>0.87</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Diluted</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>6.56</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>5.51</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>0.87</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr></table></div></div><div id="fusion-static-exit:EU5JRUBYFVFA7MI7RV7KGB5ERY" style="display:none" data-fusion-component="EU5JRUBYFVFA7MI7RV7KGB5ERY"></div><div id="fusion-static-enter:RMVQLBYO7JFYJPPMJH5PJ6YCE4" style="display:none" data-fusion-component="RMVQLBYO7JFYJPPMJH5PJ6YCE4"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prnpr2 prnpl2 prnvab prntac prnsbtb1 prnrbrb1 prnsbbb1 prnsblb1" colspan="14" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Reconciliations of Non-GAAP Results</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen18" colspan="14" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">(All amounts in thousands, except share and per share data or otherwise stated)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="14" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="14" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen6" colspan="10" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>For the years ended</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen8" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>December 31,</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen8" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>December 31,</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen8" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>December 31,</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen7" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>2020</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen7" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen7" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen8" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>RMB</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen8" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>RMB</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen8" colspan="2" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>US$</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="2" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="2" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="2" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Net income</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">176,100</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">170,012</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">26,680</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Less:</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Change in fair value of contingent consideration</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(14,068)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(33,584)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen13" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(5,270)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Change in fair value of warrants liability</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">3,904</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">16,421</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">2,577</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Share based compensation</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen10" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen15" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(31,857)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen15" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">(4,999)</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Adjusted net income*</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">186,264</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">219,032</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">34,372</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Adjusted net income per ordinary share</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Basic</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">8.00</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">7.10</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">1.11</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen12" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Diluted</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">6.94</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">7.10</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen11" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnews_p"><span class="prnews_span">1.11</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="15" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen5" colspan="15" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen18" colspan="15" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">"Adjusted net income" is defined as net income excluding change in fair value of contingent consideration, change in fair value<br/>of warrant liability and share based compensation. For more information, refer to "Use of Non-GAAP Financial Measures" and<br/>"Reconciliations of Non-GAAP Results" at the end of this press release.</span></p></td></tr></table></div></div><div id="fusion-static-exit:RMVQLBYO7JFYJPPMJH5PJ6YCE4" style="display:none" data-fusion-component="RMVQLBYO7JFYJPPMJH5PJ6YCE4"></div><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/scienjoy-holding-corporation-reports-fiscal-year-2021-financial-results-301548730.html">https://www.prnewswire.com/news-releases/scienjoy-holding-corporation-reports-fiscal-year-2021-financial-results-301548730.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Scienjoy Holding Corporation</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wwny" style="display:none" data-fusion-component="footer-wwny"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Send It To 7</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WWNY</li><li class="footer-contact | footer-address">120 Arcade St</li><li class="footer-contact | footer-city-state">Watertown, NY 13601</li><li class="footer-contact | footer-phone">(315) 788-3800</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WWNY-TV" rel="noopener noreferrer" target="_blank">WWNY FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wwny@wwnytv.net" rel="noopener noreferrer" target="_blank">WWNY@WWNYTV.NET</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WNYF-CD" rel="noopener noreferrer" target="_blank">WNYF-CD FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WWNY-CD" rel="noopener noreferrer" target="_blank">WWNY-CD FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wwny-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/c588ac7b-6817-c6c7-6720-f94d841e794d/ef8c81f9-2967-4926-a050-a66b0707b5d1.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2019/07/30/closed-captioning-wwnywnyf/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wwny" style="display:none" data-fusion-component="footer-wwny"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>