<!DOCTYPE html><html lang="en"><head><title>Sustainable Smart Manufacturing for a Changing World - Delta Leverages Green Philosophy at Taipei International Industrial Automation Exhibition 2022</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=284" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=284" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=284" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=284"/><link rel="stylesheet" href="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/dist/wwny/css/main.css?d=284"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wwny/favicon.ico?d=284"/><link rel="amphtml" href="https://www.wwnytv.com/prnewswire/2022/08/25/sustainable-smart-manufacturing-changing-world-delta-leverages-green-philosophy-taipei-international-industrial-automation-exhibition-2022/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=700716946"/><meta name="google-play-app" content="app-id=com.bim.android.wwny"/><meta name="burst" content="wwny"/><meta property="og:url" content="https://www.wwnytv.com/prnewswire/2022/08/25/sustainable-smart-manufacturing-changing-world-delta-leverages-green-philosophy-taipei-international-industrial-automation-exhibition-2022/"/><link rel="canonical" href="https://www.wwnytv.com/prnewswire/2022/08/25/sustainable-smart-manufacturing-changing-world-delta-leverages-green-philosophy-taipei-international-industrial-automation-exhibition-2022/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="119260314768824"/><meta property="article:publisher" content="https://www.facebook.com/WWNY7.WNYF28/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wwnytv.com/pf/resources/images/logo-icons/wwny.svg?d=284"/><meta name="twitter:image" content="https://www.wwnytv.com/pf/resources/images/logo-icons/wwny.svg?d=284"/><meta property="og:site_name" content="https://www.wwnytv.com"/><meta property="og:title" content="Sustainable Smart Manufacturing for a Changing World - Delta Leverages Green Philosophy at Taipei International Industrial Automation Exhibition 2022"/><meta name="twitter:title" content="Sustainable Smart Manufacturing for a Changing World - Delta Leverages Green Philosophy at Taipei International Industrial Automation Exhibition 2022"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@7NewsWatertown"/><meta name="twitter:creator" content="@7NewsWatertown"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WWNY",
  "url": "https://www.wwnytv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wwnytv.com/pf/resources/images/logo-off-site/wwny.png?d=284"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WWNY7.WNYF28/",
    "https://www.instagram.com/7newswatertown/",
    "https://www.twitter.com/7NewsWatertown/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Sustainable Smart Manufacturing for a Changing World - Delta Leverages Green Philosophy at Taipei...",
  "url": "https://www.wwnytv.com/prnewswire/2022/08/25/sustainable-smart-manufacturing-changing-world-delta-leverages-green-philosophy-taipei-international-industrial-automation-exhibition-2022/",
  "image": "https://www.wwnytv.com/pf/resources/images/logo-off-site/wwny.png?d=284",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Sustainable Smart Manufacturing for a Changing World - Delta Leverages Green Philosophy at Taipei International Industrial Automation Exhibition 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wwnytv.com/prnewswire/2022/08/25/sustainable-smart-manufacturing-changing-world-delta-leverages-green-philosophy-taipei-international-industrial-automation-exhibition-2022/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WWNY",
    "url": "https://www.wwnytv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wwnytv.com/pf/resources/images/logo-off-site/wwny.png?d=284"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-08-25T06:27:00Z",
  "datemodified": "2022-08-25T06:27:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=284"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2gotq4p8peOQzqckYN6ueqLXf4hVJWDPLpPfHCDQhBk6i_-BOXUMm_GngA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2bgxBOX7pqEEKPga4eY2XR6C4-Bg-rK7L9H-B_W0dLwkMWr5jBeBQR6SOj1IGW6NF59WFrnZvvE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 446,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=284"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wwnytv.com/prnewswire/2022/08/25/sustainable-smart-manufacturing-changing-world-delta-leverages-green-philosophy-taipei-international-industrial-automation-exhibition-2022/",
        contentId: "IIQHHDL3BVGPXO3LIU2Z5WMCRM",
        contentKewords: [ ],
        contentName: "Sustainable Smart Manufacturing for a Changing World - Delta Leverages Green Philosophy at Taipei International Industrial Automation Exhibition 2022",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/25/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "25",
        publishedMonth: "08",
        publishedYear: "2022",
        stationName: "wwny",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wwnytv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:2fda18cc51284b15-script-reference" style="display:none" data-fusion-component="2fda18cc51284b15-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("2fda18cc51284b15", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:2fda18cc51284b15-script-reference" style="display:none" data-fusion-component="2fda18cc51284b15-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-05656aae-c5d8-4d98-8b2a-f3207f166f9c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FJZGD-ZAVGR-DHJJH-TTT2D-X6D2K",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"FJZGD-ZAVGR-DHJJH-TTT2D-X6D2K";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxzvuz2yyhe63a-f-04bc72ae9-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137777","ak.ai":parseInt("677337",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"ac46fe4","ak.r":41127,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":33778,"ak.gh":"23.218.221.157","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1661413302","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==XlYMfCuDrEn7As/YpT65CBet2i1zdPI/dJ9HFBuv9OiAm0NH862+hefbApG71xjxgR849L2yfkTZnWxq3ob/hCZp1c7o4tR04GTKJRQ4cxFdFBmmWK+TWYf0scNffSBSW3Zsoh8eMSD8wZzT7ehSginTcSf/dDWoyFQmhZgafQuAipYpopwgu9adCJ0Sv7FU1+6w8hdoTe6lJJngcfDU/nZtw89lTpsSotUnNMOoWu4KBWvzhzE+MtSroKL5l9crTFWQO919X/pzp8Ak0AzWm0EoNU4xvfRB1LlBzJaPqMeS47Lh/xRMouEUaSoWWCnIRsToJlK6YoiDlvp/R5rFK+0Qz9v+6J3hzWn3Ch8Vz9hU6Ke2eBvb2FjDlPUFWLr2Ll1InbF7yJF94v25U+KJOLWA/4Vhr8tJ2cW7IQw+yqU=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wwny.jpg?d=284&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wwny.svg?d=284&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wwny.svg?d=284&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Send It To 7</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/publishers/495/wwny/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/2019/05/08/pick-pet/">Pick a Pet</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send It To 7</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/interview">Interviews</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/obituaries">Obituaries</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Your Turn</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Craig&#x27;s To-Do List</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military Matters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/blast-from-the-past">Blast from the Past</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Re-Openings, Closings and Cancellations</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete">Athlete of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/bragging-rights">Braggin&#x27; Rights</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/your-morning-checkup">Your Morning Checkup</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/your-morning-checkup/ask-the-pharmacist">Ask the Pharmacist</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">7NEWS Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/07/21/tri-county-career-link/">Career Link</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/all-stars">North Country All Stars</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/05/08/pick-pet/">Pick-a-Pet</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/tv-dinners">Chris Manning&#x27;s TV Dinners</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.mrfood.com/" rel="noopener noreferrer" target="_blank">Mr. Food</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Job Openings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/495/wwny" rel="noopener noreferrer" target="_blank">Previous Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WWNY on FACEBOOK" class="p-2" href="https://www.facebook.com/WWNY7.WNYF28" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WWNY on INSTAGRAM" class="p-2" href="https://www.instagram.com/7newswatertown" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WWNY on TWITTER" class="p-2" href="https://www.twitter.com/7NewsWatertown" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Sustainable Smart Manufacturing for a Changing World - Delta Leverages Green Philosophy at Taipei International Industrial Automation Exhibition 2022</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Aug. 25, 2022 at 2:27 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><ul class="list | article-list"><li><span><i>Delta Debuts Advanced Multi-axis AC Servo System and Open-loop Variable-torque Standard Drive</i></span></li></ul><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">TAIPEI</span></span>, <span class="legendSpanClass"><span class="xn-chron">Aug. 24, 2022</span></span> /PRNewswire/ -- Delta, a world-class provider of power management and industrial automation solutions, has announced its participation in the Taipei International Industrial Automation Exhibition 2022 (Automation Taipei 2022) with the theme of "<b>Sustainable Smart Manufacturing for a Changing World</b>". With its focus on "Smart Factory Solutions", Delta is exhibiting topics including "Smart Machine Building & Integration", "Process Automation", and "Smart Automation Products". During the exhibition, Delta is introducing new solutions for the high-speed fluid industry, which adopts magnetic levitation technologies to avoid bearing friction loss when the fluid machine transfers high rotating speed to flow and pressures and to achieve high speed, high efficiency, and energy saving. Besides, Delta is integrating warehouse management and material control systems and presenting a comprehensive smart warehouse logistics solution to fulfill customers' growing needs for intralogistics. In addition, Delta is also showcasing the innovative power solutions for smart manufacturing under the theme <span id="spanHghlt7afb">of "</span>Empower Your Smart Green Factory", and highlighted the industrial power supplies with up to 95% efficiency, the wireless charging system for AGVs, and the on-line 1U rack uninterrupted power supply (UPS).</p><p class="text | article-text"><span class="xn-person">Andy Liu</span>, general manager of Delta's Industrial Automation Business Group (IABG), pointed out that since many global agencies have proposed carbon emission policies and goals, energy saving and sustainability have become keywords in the industry and are affecting manufacturers' decision-making for the future. Observing this trend, Delta has leveraged its more than half-century of solid technical capabilities and extensive experience in green manufacturing and has introduced multiple energy-saving products, such as the <b>Advanced Multi-axis AC Servo System ASDA-W3</b>, which integrates multi-axis control and features modular design and reuses regenerative power for production efficiency enhancement and environmental sustainability. Also, the <b>Open-loop Variable-torque Standard Drive</b> with the PdM (predictive maintenance) of key components to help users pre-schedule maintenance for stable operation.</p><p class="text | article-text"><span class="xn-person">Jimmy Yiin</span>, general manager of Delta's Power and System Business Group (PSBG), said that carbon reduction and net zero are the mega trends for manufacturing industry, and power solutions need to keep enhancing in terms of efficiency, power density, stability and scalability. To meet the demands of global customers, Delta never ceased the pace of innovation on power solutions, and the recently launched industrial wireless charging system for AGVs and AMRs is a good example to upgrade equipment and realize smart, autonomous logistics in factories. Delta will continue to launch more advanced power solutions with high efficiency, stability and energy savings to ensure a sustainable development and greener world.</p><p class="text | article-text">Energy saving is equivalent to carbon emissions reduction for manufacturing production. Above all, fluid control is one of the applications attracting increased awareness of its industrial carbon emissions. In response, Delta is presenting the brand new <b>High-Speed Fluid Machinery Solution </b>at Automation Taipei 2022. The solution adopts magnetic levitation technologies, which avoid bearing friction loss when the fluid machine transfers high rotating speed to flow and pressures. Compared to traditional volume-type compressors, the refrigerating capacity is higher under the same energy-consumption conditions. Besides high speed, high efficiency, and energy saving, the solution features a direct drive structure and one-button tuning function, which helps save space and tuning time. In addition to water, electricity, oil, and gas control, Delta is exhibiting green solutions such as for water purifying and HVAC to help customers plan for smart green upgrades and achieve new age sustainable smart manufacturing.</p><p class="text | article-text">In terms of smart factory and machine building, Delta is demonstrating loading/unloading solutions for the electronics industry, 5-axis machining and automatic loading/unloading solutions for the machine tool industry, a rubber & plastics industry solution, and its widely applied servo press solution. Besides these industry solutions, Delta is also exhibiting its Smart Warehousing & Logistics Solution for electronics assembly and other production involving many materials. Integrating the <b>Warehousing Management System DIAWMS</b> and <b>Material Control System DIAMCS</b>, the solution syncs warehousing equipment and material data to provide a dashboard with yield statistic analytics for dynamic warehousing systematic management and transparent inventory status. As to logistics on smart production lines, Delta's <b>MOOVair Series Wireless Charging System</b> realizes fully autonomous charging for AGVs.</p><p class="text | article-text">Delta is also presenting its <b>Smart Automation Products and Application Packs</b>, that includes drives, servo systems, PLC motion control systems, sensors, meters, machine vision, and others, including the newly debuted <b>Advanced Multi-axis AC Servo System</b><b> ASDA-W3</b>, <b>Open-loop <b>Variable-torque Standard Drive VP3000</b></b>, and <b>CODESYS Motion Controller AX-2</b> and <b>AX-3</b>. At Delta's booth, visitors can also see demos of its <b>Linear Motor Driven Mini Rotary Actuator LPR</b> for electrics parts assembly, semiconductor assembly and testing, and Z-axis production precision applications in the optical lens industry. The <b>LPR</b> is capable of simultaneous linear and rotational functions operation and features a soft-landing function, which makes it suitable for fast, precise, and stable positioning with precise force control. Another demo highlight is the <b>Linear Motor Type Insertion Machine DI-H100</b>, which adopts Delta's self-developed linear motors and encoders with zero friction and zero backlash features. The DI-H100 can complete high speed and high precision motion and supports multiple imported materials packaging and supply. There are also more demos at Delta's booth for visitors to gain a vivid understanding of smart factory operations.</p><p class="text | article-text">During Automation Taipei 2022, Delta will arrange three booth tour sessions and two seminars every day. The seminars will cover the topics of servo screwdriver applications, digital transformation guides for machine makers, SMT solution packs, auto-warehouse logistics, green smart facility solutions, and others. Delta welcomes press and visitors from different fields to come to its booth at Automation Taipei 2022 (booth N802, Hall 1, Nangang Exhibition Center) to learn more about smart manufacturing and ways to achieve a sustainable future.</p><p class="text | article-text"><b>About Delta Industrial Automation</b></p><p class="text | article-text">As a world-class industrial automation brand, we are dedicated to the development of AC motor drives, servo and motion control systems, programmable logic controllers, human machine interfaces, machine vision systems, meters and sensors, industrial control and monitoring software, and industrial robots.</p><p class="text | article-text">Our industrial automation solutions extend to a broad range of industry applications, including electronics, textiles, food, pharmacy, rubber and plastics, packaging, printing, woodworking, and machine tools. We integrate our automation products, equipment networking, system software, IoT technology, and big data analysis to build innovative and reliable smart, green factory automation solutions for global customers, and to realize our promise of "Digitized Automation for a Changing World".</p><p class="text | article-text">Delta Industrial Automation: <a href="https://www.deltaww.com/ia_portal/en/home.htm" rel="nofollow" target="_blank">https://www.deltaww.com/ia_portal/en/home.htm</a></p><p class="text | article-text"><b>About <span class="xn-person">Delta Power</span> and System Business Group</b></p><p class="text | article-text">Since Delta started the mass production of switching power supplies in 1983, PSBG has been dedicated to the development of cutting-edge and energy-saving power products and systems to empower the innovation of cloud computing, network connectivity, client devices, industrial, medical, lighting, appliance, e-mobility, and other applications. Together with our global customers, Delta's PSBG will continue to develop more advanced power products with higher efficiency and better energy savings for a smarter, greener future.</p><p class="text | article-text"><b>Delta's exhibit highlights at Automation Taipei 2022</b></p><p class="text | article-text"><b><u>Advanced Multi-axis AC Servo System ASDA-W3</u></b></p><p class="text | article-text">Extending the advantages of high performance, high resolution, and high responsivity, the <b>Advanced Multi-axis Control AC Servo System ASDA-W3</b> integrates multi-axis control and adopts a modular design for flexibility to lower the space and implementation threshold. Regarding energy saving, the <b>ASDA-W3</b> features a built-in common DC bus and energy-saving module to regenerate reusable power to optimize energy utilization efficiency. In addition, the <b>ASDA-W3 </b>supports high-speed synchronous motion control capable of completing multi-axis linear, radius, rifle, interpolation, and multi-gantry motions with a host controller that achieves excellent tracking. Moreover, the <b>ASDA-W3</b> implements STO functionality with a SIL3 rating for a safe operational environment.</p><p class="text | article-text"><b><u>Open-loop Variable-torque Standard Drive VP3000</u></b></p><p class="text | article-text">Delta's <b>Open-loop Variable-torque Standard Drive VP3000</b> is designed to enhance fluid machine operation efficiency and reduce inverter harmonic wave distribution. The <b>VP3000 </b>features excellent driving performance and stability and supports high-efficiency synchronous reluctance motors. The <b>VP3000</b> also has a self-detection function for key components, which helps users pre-schedule maintenance to ensure the stable operation of the machines. In addition, the <b>VP3000</b> covers a wide power range of 0.75 to 630kW, which is suitable for multiple demands, such as fans, pumps, HVAC, water supply, compressors, and other variable-torque application machines. Moreover, the heavy power models can mount durable and easy-to-maintain floor-type modules, which increase space utilization and simplify assembly for easier and faster operation.</p><p class="text | article-text"><b><u>DIN Rail Power Supply Force-GT Series</u></b></p><p class="text | article-text">To ensure stable and efficient power supply for factory equipment, Delta launches the new<b> DIN rail power supply Force-GT Series.</b> The Series features -30℃ to 70℃ wide range operating temperature and -40℃ cold start, and is suitable for harsh industrial environments. The Force-GT can be applied to semi-conductor equipment, industrial robots, renewable energy facilities and charging stations.</p><p class="text | article-text"><b><u>MOOV<sup>air</sup> Wireless Charging System</u></b></p><p class="text | article-text">For AGV (Automated Guided Vehicle), AMR (Autonomous Mobile Robot), and other industrial transporting vehicles, Delta presented <b>MOOV<sup>air</sup> Wireless </b><b>C</b><b>harging </b><b>S</b><b>ystem (1kW)</b> with point-to-point contactless power transmission efficiency up to 93%. It enables automatic charging within a 2 cm air gap range and supports various 24V/48V battery charging. The system features lightweight of only 1.5 kg for on-board charger to reduce power consumption of transporting vehicles, and is convenient to install to both new and existing equipment to realize autonomous factory logistics.</p><p class="text | article-text"><b><u>On-Line 1U Rack Uninterrupted Power Supply (UPS)</u></b></p><p class="text | article-text">On-Line 1U Rack UPS is designed for monitoring centers and data centers in smart factories. It supplies power to the systems while saving backup power with Lead-acid or Lithium batteries to extend power supply for about 5-10 minutes when an unexpected power outage occurs. This helps to backup data in time and avoid information loss. Compared to 2U rack UPS, the slim-designed product saves 42% installation space, reducing rack volume and weight. With high power density and 92% power conversion efficiency, the online UPS reduces power consumption by 4% under line mode and 6% under battery mode.</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/sustainable-smart-manufacturing-for-a-changing-world---delta-leverages-green-philosophy-at-taipei-international-industrial-automation-exhibition-2022-301612247.html">https://www.prnewswire.com/news-releases/sustainable-smart-manufacturing-for-a-changing-world---delta-leverages-green-philosophy-at-taipei-international-industrial-automation-exhibition-2022-301612247.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Delta Electronics</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wwny" style="display:none" data-fusion-component="footer-wwny"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Send It To 7</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WWNY</li><li class="footer-contact | footer-address">120 Arcade St</li><li class="footer-contact | footer-city-state">Watertown, NY 13601</li><li class="footer-contact | footer-phone">(315) 788-3800</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WWNY-TV" rel="noopener noreferrer" target="_blank">WWNY FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wwny@wwnytv.net" rel="noopener noreferrer" target="_blank">WWNY@WWNYTV.NET</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WNYF-CD" rel="noopener noreferrer" target="_blank">WNYF-CD FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WWNY-CD" rel="noopener noreferrer" target="_blank">WWNY-CD FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wwny-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/c588ac7b-6817-c6c7-6720-f94d841e794d/ef8c81f9-2967-4926-a050-a66b0707b5d1.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2019/07/30/closed-captioning-wwnywnyf/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wwny" style="display:none" data-fusion-component="footer-wwny"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>