<!DOCTYPE html><html lang="en"><head><title>Future of Web3: XT.COM VIP AMA Successfully Held to Celebrate the Grand Opening of XT.COM 4th Anniversary</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=292" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=292" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=292" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=292"/><link rel="stylesheet" href="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/dist/wwny/css/main.css?d=292"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wwny/favicon.ico?d=292"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=700716946"/><meta name="google-play-app" content="app-id=com.bim.android.wwny"/><meta name="burst" content="wwny"/><meta property="og:url" content="https://www.wwnytv.com/prnewswire/2022/09/30/future-web3-xtcom-vip-ama-successfully-held-celebrate-grand-opening-xtcom-4th-anniversary/"/><link rel="canonical" href="https://www.wwnytv.com/prnewswire/2022/09/30/future-web3-xtcom-vip-ama-successfully-held-celebrate-grand-opening-xtcom-4th-anniversary/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="119260314768824"/><meta property="article:publisher" content="https://www.facebook.com/WWNY7.WNYF28/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wwnytv.com/pf/resources/images/logo-icons/wwny.svg?d=292"/><meta name="twitter:image" content="https://www.wwnytv.com/pf/resources/images/logo-icons/wwny.svg?d=292"/><meta property="og:site_name" content="https://www.wwnytv.com"/><meta property="og:title" content="Future of Web3: XT.COM VIP AMA Successfully Held to Celebrate the Grand Opening of XT.COM 4th Anniversary"/><meta name="twitter:title" content="Future of Web3: XT.COM VIP AMA Successfully Held to Celebrate the Grand Opening of XT.COM 4th Anniversary"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@7NewsWatertown"/><meta name="twitter:creator" content="@7NewsWatertown"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WWNY",
  "url": "https://www.wwnytv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wwnytv.com/pf/resources/images/logo-off-site/wwny.png?d=292"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WWNY7.WNYF28/",
    "https://www.instagram.com/7newswatertown/",
    "https://www.twitter.com/7NewsWatertown/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Future of Web3: XT.COM VIP AMA Successfully Held to Celebrate the Grand Opening of XT.COM 4th Anniversary",
  "url": "https://www.wwnytv.com/prnewswire/2022/09/30/future-web3-xtcom-vip-ama-successfully-held-celebrate-grand-opening-xtcom-4th-anniversary/",
  "image": "https://www.wwnytv.com/pf/resources/images/logo-off-site/wwny.png?d=292",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Future of Web3: XT.COM VIP AMA Successfully Held to Celebrate the Grand Opening of XT.COM 4th Anniversary",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wwnytv.com/prnewswire/2022/09/30/future-web3-xtcom-vip-ama-successfully-held-celebrate-grand-opening-xtcom-4th-anniversary/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WWNY",
    "url": "https://www.wwnytv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wwnytv.com/pf/resources/images/logo-off-site/wwny.png?d=292"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-09-30T09:00:00Z",
  "datemodified": "2022-09-30T09:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wwny-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=292"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2gotq4p8peOQzqckYN6ueqLXf4hVJWDPLpPfHCDQhBk6i_-BOXUMm_GngA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2bgxBOX7pqEEKPga4eY2XR6C4-Bg-rK7L9H-B_W0dLwkMWr5jBeBQR6SOj1IGW6NF59WFrnZvvE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 446,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=292"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wwnytv.com/prnewswire/2022/09/30/future-web3-xtcom-vip-ama-successfully-held-celebrate-grand-opening-xtcom-4th-anniversary/",
        contentId: "CIT7N5ELEBFURL3NJ3UVEY7GUA",
        contentKewords: [ ],
        contentName: "Future of Web3: XT.COM VIP AMA Successfully Held to Celebrate the Grand Opening of XT.COM 4th Anniversary",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/30/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "30",
        publishedMonth: "09",
        publishedYear: "2022",
        stationName: "wwny",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wwnytv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:2fda18cc51284b15-script-reference" style="display:none" data-fusion-component="2fda18cc51284b15-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("2fda18cc51284b15", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:2fda18cc51284b15-script-reference" style="display:none" data-fusion-component="2fda18cc51284b15-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-90489489-5324-4ac4-b28a-c0f7e5dfc81b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FJZGD-ZAVGR-DHJJH-TTT2D-X6D2K",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"FJZGD-ZAVGR-DHJJH-TTT2D-X6D2K";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3lnbayzwyiya-f-3c693aca4-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137777","ak.ai":parseInt("677337",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3287937","ak.r":41221,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":48546,"ak.gh":"23.222.2.16","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1664533040","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==HzrSPeQvF67ttVwENfsuiv7La2ukP5ByZu1i9LRkjN4cBVgnHYQC54vDAq8rgv1oOf4BLCQUE8kTeir7MSGOj1lxLp712N8EVWn81lkKsRkzHsQ31/8lNIC1iDRcSQnkg6djSoZChwuVslAufnVYs6kTV6I+j4I0YDiGFT4mAHc+KOUj3ehzW9skth449BGjq94MCKYQltR9HjXtudnq0Dia1TLhmWJkoS1tToekFsdOX+vIcmTtj0LO7FlUOdkZVoA7qJ2Mm5xKG2xBgwEOEBmxQrWpBLd1LI20wcq+5sBgScNc17/KutdqCHafnYzLmq2p89nfTHQQAhVPWoWS+bC38a1be901abuq9g2OuxgRPct4EzcCHAKE7k4jeBPkzYu2XX1xT+YmnnnN8kVsE86PTSe8+4iy/kQ9Zo21wQc=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wwny.jpg?d=292&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wwny.svg?d=292&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wwny.svg?d=292&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Send It To 7</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/publishers/495/wwny/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/2019/05/08/pick-pet/">Pick a Pet</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send It To 7</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/interview">Interviews</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/obituaries">Obituaries</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Your Turn</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Craig&#x27;s To-Do List</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military Matters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/blast-from-the-past">Blast from the Past</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Re-Openings, Closings and Cancellations</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete">Athlete of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/bragging-rights">Braggin&#x27; Rights</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/your-morning-checkup">Your Morning Checkup</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/your-morning-checkup/ask-the-pharmacist">Ask the Pharmacist</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">7NEWS Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/07/21/tri-county-career-link/">Career Link</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/all-stars">North Country All Stars</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/05/08/pick-pet/">Pick-a-Pet</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/tv-dinners">Chris Manning&#x27;s TV Dinners</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.mrfood.com/" rel="noopener noreferrer" target="_blank">Mr. Food</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Job Openings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/495/wwny" rel="noopener noreferrer" target="_blank">Previous Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WWNY on FACEBOOK" class="p-2" href="https://www.facebook.com/WWNY7.WNYF28" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WWNY on INSTAGRAM" class="p-2" href="https://www.instagram.com/7newswatertown" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WWNY on TWITTER" class="p-2" href="https://www.twitter.com/7NewsWatertown" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-red py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">3 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Future of Web3: XT.COM VIP AMA Successfully Held to Celebrate the Grand Opening of XT.COM 4th Anniversary</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Sep. 30, 2022 at 5:00 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">SINGAPORE</span></span>, <span class="legendSpanClass"><span class="xn-chron">Sept. 30, 2022</span></span> /PRNewswire/ -- XT.COM, the world's first socially infused trading platform has announced the Company's <u><a href="https://www.xt.com/activity/4th?channel=vipamapr" rel="nofollow" target="_blank">4th Anniversary Celebration</a></u> recently. As a part of the grand celebrations, XT.COM hosted a <u><a href="https://www.youtube.com/watch?v=vhl-EnD-61Y" rel="nofollow" target="_blank">VIP AMA session</a></u> on social media platforms including YouTube and LinkedIn to reach out to the social communities connected with XT.COM at 11:00 (UTC) on <span class="xn-chron">26th September, 2022</span>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="XT.COM 4th Anniversary VIP AMA" height="191" src="https://gray-wwny-prod.cdn.arcpublishing.com/resizer/2RGGjVSlyak90XnSVYfEyAKN2k0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/4TAG47DP2NVJGF26O3YGWRXCIU.jpg" width="980"/></div><figcaption class="figure-caption">XT.COM 4th Anniversary VIP AMA<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">The topic of VIP AMA session was 'Future of Web3', and the show was hosted by <span class="xn-person">Warin Albin Charles</span>, the Global Ecosystem Director of XT.COM. The AMA was shared by <span class="xn-person">Jesus Rodriguez</span> (CEO, IntoTheBlock), <span class="xn-person">Bobby Lee</span> (Founder and CEO, Ballet wallet), <span class="xn-person">Sebastian Bode</span> (Director of Engineering, Cardano Foundation), and <span class="xn-person">Erich Wong</span> (Head of Growth, Sandbox).</p><p class="text | article-text"><b>Deep Dive into the Development of Web3</b></p><p class="text | article-text">As almost every sector is expected to adopt Web3 blockchain technology in their operations in the next decade, Web3 will completely transform the existing conventional processes of the different sectors.</p><p class="text | article-text">Sharing the same perspective of seeing Web3 as an enhancer focusing on greater engagement and connectivity, XT.COM founded in 2018 is built from a desire to give users access to digital assets regardless where you are.</p><p class="text | article-text">Currently, XT.COM ranks TOP 30 on CoinMarketCap and has introduced more than 500 digital assets and 800 trading pairs for large market cap coins, DeFi tokens, NFTs, Metaverse-related projects, and many new assets via XT.COM Main Zone and Innovation Zone.</p><p class="text | article-text">"Inspired by the masterpiece science-fiction series, Foundation, written by Isaac Asimov that is a peep into the future of technological development, XT.COM intends to move to the next level by offering the users a futuristic trading experience with its handy features and services. " <span class="xn-person">Warin Albin Charles</span>, Global Ecosystem Director of XT.COM said.</p><p class="text | article-text">Following the trends that Web3 is becoming attractive to many <span id="spanHghlt2001">entrepreneurs</span> and investors, many solutions have been related to the blockchain.</p><p class="text | article-text">"The sole mission of IntoTheBlock is to create financial services that combine the programmability of the crypto assets with everything that's happening in the machine learning space. " <span class="xn-person">Jesus Rodriguez</span>, CEO of IntoTheBlock stated.</p><p class="text | article-text">As one of the largest institutions in crypto, <u><a href="https://www.intotheblock.com/" rel="nofollow" target="_blank">IntoTheBlock</a></u> is developing institutional investors in the DeFi space with the help of artificial intelligence and analytical features that can guide the user with informational data, tracking and analysis. This will also offer proper risk management guidance to the potential investors.</p><p class="text | article-text">There are a few people who do not support the transition to Web3, believing that technologies do not provide complete security and safety of personal data, like Web2. However, the truth is that concept of Web3 implies data ownership and decentralized control.</p><p class="text | article-text"><span class="xn-person">Bobby Lee</span>, Founder and CEO of <u><a href="https://www.ballet.com/en/" rel="nofollow" target="_blank">Ballet</a></u> said: "With our extensive experience in crypto and in running an exchange, Ballet is trying to solve the security issue that people are concerned about. "</p><p class="text | article-text">As the world's easiest-to-use hardware wallet for cold storage for users, Ballet targets and aims to capture new users who generally prefer centralized systems that are secure, where users have control over the private keys. Another key feature of the product is that it facilitates diversified storage, so that a single hack will not affect all the assets of a user.</p><p class="text | article-text"><b>Stepping Into the Future of Web3</b></p><p class="text | article-text">Moving forward, the different rules and guidelines with Web3 for implementing decentralization would develop the trust of users regarding decentralized control over user experiences and data identity.</p><p class="text | article-text">"Cardano looks forward to the next era called Voltaire which is focused on real decentralization of governance processes to offer the best experience to the communities associated with it." <span class="xn-person">Sebastian Bode</span>, Director of Engineering at Cardano Foundation said.</p><p class="text | article-text">Besides, the features of Vasil hard fork project are expected to improve the performance, scalability and reliability of Plutus, the native smart contracting programming language of <u><a href="https://cardano.org/" rel="nofollow" target="_blank">Cardano</a></u> blockchain.</p><p class="text | article-text">Web3 sees the upgrade as something more than cryptocurrencies, which will be possible to create a world where the focus will be on people and their relationships with each other, and this will positively affect business, technological development, and private ideas.</p><p class="text | article-text">As <span class="xn-person">Erich Wong</span>, Head of Growth at Sandbox shared in the AMA, the new metaverse project of <u><a href="https://www.sandbox.game/en/" rel="nofollow" target="_blank">Sandbox</a></u> called the Alpha Season 3 featured 90+ unique playable experiences in 10 weeks with 13 avatar collections to attract the metaverse enthusiasts.</p><p class="text | article-text">"Sandbox enhances the ecosystem by providing the most innovative gaming experience to the mass by allowing the users to register and play for free. The users can create their own digital assets and develop their own games using this cool feature. The project is also a collaborative effort to expand user-generated content in the global ecosystem. " Erich said.</p><p class="text | article-text">With each of the products being ready to address the future with better performance and usability, the digital future seems promising to the masses and those who are new to the world of crypto. The best part of the session was that each project had a lot to offer to the layman, making the future of Web3 a better place to be in terms of technology and creativity.</p><p class="text | article-text"><b>The Future Landscape of XT.COM</b></p><p class="text | article-text">XT.COM provides users the opportunity to connect with each other with minimal UX difficulties, ensuring an elite trading experience on a secure platform accessible anywhere.</p><p class="text | article-text">Since last year, the product line of XT.COM has expanded to include 6 more unique services beyond the initial XT Labs and XT Smartchain (XSC): XT Incubator, XT Starter, XT Futures, XT NFT, XT Academy, and XT News. Each product addresses different needs of different users.</p><p class="text | article-text">New products are already in the works. XT.COM will keep rolling forward and strive for more secure, professional, efficient and transparent financial digital assets services and products for users all around the globe.</p><p class="text | article-text">On this 4th anniversary occasion, XT.COM will be having multiple special events including AMAs, lucky draws, staking activities and airdrops for celebratory purposes.</p><p class="text | article-text">A series of exclusive AMAs within-depth thoughts will be held and shared soon.</p><div id="fusion-static-enter:3IBE7IKHYJDMFB4ITMYEMVQRDI" style="display:none" data-fusion-component="3IBE7IKHYJDMFB4ITMYEMVQRDI"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prnpr2 prnpl2 prnvab prncbts prnbrbrs prnbbbs prnbsbls" colspan="4" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>XT.COM 4th Anniversary AMA Schedule</b></span></p></td></tr><tr><td class="prngen3" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Time (UTC)</b></span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Panel Theme</b></span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Host</b></span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Guest</b></span></p></td></tr><tr><td class="prngen3" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">2022-09-27 14:00</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Social-Fi the next big revolution for Web 3.0</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Marco, NFT Project Manager@XT.COM</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Susan Yuqing Feng, Editor in chief, Bitpush</span></p><p class="prnml4"><span class="prnews_span">Yao, Founder, Metaforo</span></p><p class="prnml4"><span class="prnews_span">Levi, CMO, Btok</span></p></td></tr><tr><td class="prngen3" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">2022-09-29 14:00</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">How can PlatOn ecosystem lead the blockchain scaling race</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Markose Chenthitta, Podcast &amp; Communications Lead@XT.COM</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">OteMzl, Community Ambassador, PlatON</span></p><p class="prnml4"><span class="prnews_span">Emily, Marketing Manager, StoneAeon</span></p><p class="prnml4"><span class="prnews_span">Maria, Ambassador, Horseman</span></p><p class="prnml4"><span class="prnews_span">19, Co-Founder, Myth Links</span></p></td></tr><tr><td class="prngen3" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">2022-10-01 14:00</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">NFT Gaming those projects are building the next huge move</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Robert</span><span class="prnews_span">，</span><span class="prnews_span"> Co-Founder of SMASHCHAIN</span><span class="prnews_span">，</span></p><p class="prnml4"><span class="prnews_span">KOSMO</span></p><p class="prnml4"> </p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Harrison Seletsky, Head of Growth and Strategy, NFTrade</span></p><p class="prnml4"><span class="prnews_span">Erkan,CEO, Angelic</span></p><p class="prnml4"><span class="prnews_span">Jeremy Mathew, TheCryptoSapien, NFT11</span></p><p class="prnml4"><span class="prnews_span">Ian, Asia Lead@Big Time</span></p><p class="prnml4"><span class="prnews_span">Alex, CEO, REDLC</span></p><p class="prnml4"><span class="prnews_span">Gantik, Feetback</span></p></td></tr><tr><td class="prngen3" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">2022-10-03 14:00</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Blockchain revolution in Higher Education</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Albin, Global Ecosystem Director@XT.COM</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Mariam Alarvedian, President of Club, Yale</span></p><p class="prnml4"><span class="prnews_span">Chante Eliaszadeh, President of Club, Berkeley</span></p><p class="prnml4"><span class="prnews_span">Jules Foa, President of Club, Kryptosphere</span></p><p class="prnml4"><span class="prnews_span">Erick Pinos, Americas Ecosystem Lead, Ontology</span></p><p class="prnml4"><span class="prnews_span">Alan Xia, CEO of Secure3, Yale alumni</span></p></td></tr><tr><td class="prngen3" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">2022-10-05 14:00</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">5 must watch innovation blockchain projects</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">William Kuang, Director of XT Academy</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Simon, Managing Director</span><span class="prnews_span">，</span></p><p class="prnml4"><span class="prnews_span">Metatlantis Southeast Asia Community</span></p><p class="prnml4"><span class="prnews_span">Glory Lucas, Co Founder of GamerHub</span></p><p class="prnml4"><span class="prnews_span">Navin Kejriwal, Co Founder and CSO, MaziMatic</span></p><p class="prnml4"><span class="prnews_span">Brandon Lee, CEO, SleepFuture</span></p><p class="prnml4"><span class="prnews_span">Michael Healy, CSO, Unizen</span></p></td></tr><tr><td class="prngen3" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">2022-10-07 14:00</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Investment Toolkit in Cryptocurrency: Be a Smart Decision-Maker</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Miguel C, Investments Lead</span></p><p class="prnml4"> </p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Sally, Investor, 7 oclock</span></p><p class="prnml4"><span class="prnews_span">Shenyana Lim, Head of Tax</span><span class="prnews_span">，</span></p><p class="prnml4"><span class="prnews_span">Koinly</span></p><p class="prnml4"><span class="prnews_span">Benjamin Lavergne, Business Partner, Consensys</span></p><p class="prnml4"><span class="prnews_span">Alex Lin, Head of Research, Shima Capital</span></p></td></tr><tr><td class="prngen3" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">2022-10-09 14:00</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Defi 2023: Top Trends to Come</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">William Kuang, Director of XT.Academy</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Veron, Co-Founder, Desyn Protocol</span></p><p class="prnml4"><span class="prnews_span">Gillian Wu, Co Founder, Neptune Mutual</span></p><p class="prnml4"><span class="prnews_span">Adam Efrati, Project Partner, SSV</span></p><p class="prnml4"><span class="prnews_span">Sabrina Tachdijian, APAC VP, HBAR Foundation</span></p><p class="prnml4"><span class="prnews_span">Kaiyang, CEO,Xbank</span></p></td></tr></table></div></div><div id="fusion-static-exit:3IBE7IKHYJDMFB4ITMYEMVQRDI" style="display:none" data-fusion-component="3IBE7IKHYJDMFB4ITMYEMVQRDI"></div><p class="text | article-text">For more information on the XT.COM's exclusive activities, please visit the 4th anniversary <u><a href="http://www.xt.com/activity/4th?channel=vipamapr" rel="nofollow" target="_blank">home page</a></u> or follow the hashtag #XT4thAnniv on Instagram, Twitter, and other social media networks.</p><p class="text | article-text"><b>About XT.COM</b></p><p class="text | article-text">By consistently expanding its ecosystem, XT.COM is dedicated to providing users with the most secure, trusted, and hassle-free digital asset trading services. Our exchange is built from a desire to give everyone access to digital assets regardless where you are.</p><p class="text | article-text">Founded in 2018, XT.COM now serves more than 6 million registered users, over 500,000+ monthly active users and 40+ million users in the ecosystem. Covering a rich variety of trading categories together with an NFT aggregated marketplace,  our platform strives to cater to its large user base by providing a secure, trusted and intuitive trading experience.</p><p class="text | article-text">As the world's first social-infused digital assets trading platform, XT.COM also supports social networking platform based transactions to make our crypto services more accessible to users all over the world. Furthermore, to ensure optimal data integrity and security, we see user security as our top priority at XT.COM.</p><p class="text | article-text">Website:<a href="https://www.xt.com/" rel="nofollow" target="_blank"> </a><u><a href="https://www.xt.com/" rel="nofollow" target="_blank">https://www.xt.com/</a></u></p><p class="text | article-text">Telegram:<a href="https://t.me/XTsupport_EN" rel="nofollow" target="_blank"> </a><u><a href="https://t.me/XTsupport_EN" rel="nofollow" target="_blank">https://t.me/XTsupport_EN</a></u></p><p class="text | article-text">Twitter:<a href="https://twitter.com/XTexchange" rel="nofollow" target="_blank"> </a><u><a href="https://twitter.com/XTexchange" rel="nofollow" target="_blank">https://twitter.com/XTexchange</a></u></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/future-of-web3-xtcom-vip-ama-successfully-held-to-celebrate-the-grand-opening-of-xtcom-4th-anniversary-301637593.html">https://www.prnewswire.com/news-releases/future-of-web3-xtcom-vip-ama-successfully-held-to-celebrate-the-grand-opening-of-xtcom-4th-anniversary-301637593.html</a></h6></div></div></div><p class="text | article-text">SOURCE  XT.com</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wwny" style="display:none" data-fusion-component="footer-wwny"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Send It To 7</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WWNY</li><li class="footer-contact | footer-address">120 Arcade St</li><li class="footer-contact | footer-city-state">Watertown, NY 13601</li><li class="footer-contact | footer-phone">(315) 788-3800</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WWNY-TV" rel="noopener noreferrer" target="_blank">WWNY FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wwny@wwnytv.net" rel="noopener noreferrer" target="_blank">WWNY@WWNYTV.NET</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WNYF-CD" rel="noopener noreferrer" target="_blank">WNYF-CD FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WWNY-CD" rel="noopener noreferrer" target="_blank">WWNY-CD FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wwny-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/c588ac7b-6817-c6c7-6720-f94d841e794d/ef8c81f9-2967-4926-a050-a66b0707b5d1.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2019/07/30/closed-captioning-wwnywnyf/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wwny" style="display:none" data-fusion-component="footer-wwny"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>